Bildruckeln, Hard oder Software???? PLS help (1 Viewer)

deepnight73

Portal Pro
October 15, 2008
386
6
Hiho ;)

also das mit 4GB wird (glaub) nich klappen, mein board kann leider nur 2 (bzw is nur für 2GB spezifiziert)
wird auch ned nötig sein, denn laus systemmonitor werden grad mal etwas über 850 von 2048 benutzt.

die CPU pendelt sich meist so auch 47-68 % ein, trotzdem hab ich momentan immernoch leichte ruckler, und so ca alle 4-5h auch mal loopfreezes.

gibts ne möglichkeit sowohl MP als auch Vista mitzuloggen, um zu sehn worans hengt??

s läuft bisher echt ned schlecht, aber leider nich perfect (so wie ichs von meiner analogen 1.0final gewohnt war)
 

deepnight73

Portal Pro
October 15, 2008
386
6
so, nach einigem stöbern hier im Forum hab ich nun DXVA am laufen.

1280x720, 48-56 FPS, ein paar frames sind auch dropped...

trotzdem hab ich immernoch die microruckler. (aber die bildquali is besser geworden, vorher nVidia Pure, jetzt PDVD9)
(is das normal, das im modus "quellformat" das Bild so klein ist? müsste das bei HD nich ausgefüllt sein?)
 

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag
microruckler sind oft ursache einer schlechten synchronisation zwischen bild u. ton.
ich hab das auch lange zeit gehabt und nie richtig weg bekommen, ich konnte es aber damals mit reclock gut unterdrücken.
mit dem neuen tv und wechsel von vga auf dvi/hdmi war es plözlich verschwunden, weiß aber nicht ob es tatsächlich
damit zusammen hing oder nur ein zeitlich zusammenhängender zufall war.
 

deepnight73

Portal Pro
October 15, 2008
386
6
oh danke, das is doch schonmal n ansatz. hab in den logs einige stellen gefunden, wo irgendwas mit clock abweichung drinsteht, und das massig, konnt damit bisher nix anfangen. Stimmt, zu den Bildrucklern kommen auch microfeine soundaussetzter, und manchmal sogar son stotterloop von 10s, wo dann aufeinmal das bild im speed dem ton hinterherrennt.

was genau hast du denn da mit dem reclock gemacht? is das n plugin?

btw, fahr grad n 22" mit VGA in 1280x720, hab schön länger die überlegung n 24er auf DVI zu holen... werd aber erstmal testweise n 19" DVI ranhängen...


hat noch wer ne antwort auf das hier?

"is das normal, das im modus "quellformat" das Bild so klein ist? müsste das bei HD nich ausgefüllt sein? "


THX schonmal für eure hilfestellungen ;)

mfg
 

Schocker

Portal Pro
September 24, 2009
187
1
Ruhrgebiet
Germany Germany
Ich bekommen meine Miniruckler auch einfach nicht weg. Habe bis jetzt allen Ratschlägen gefolgt, habe sie aber immer noch. Es sind zwar weniger geworden, aber immer noch nervig viele. Als ein schönes TV- Schauen kann man das keinem zumuten. Weiss auch keinen Rat mehr. PowerDVD9 Codes laufen, DVXA läuft, Full HD ist eingestellt, Timeshift liegt schon auffer Ramdisk und und und. Seid also nicht alleine :) .

Bin schon am überlegen, ob i mal ne andere HDD nehmen soll. Die jetzige ist schon recht alt, hat aber immerhin auch schon 7200 U/min. Daran dürfte es wohl auch kaum liegen.

MfG
Dirk
 

deepnight73

Portal Pro
October 15, 2008
386
6
brauchste garnich erst probieren, bin von ner 160GB sata1 auf ne 250er sata2 (300MB/s) umgestiegen, und es hat 0 wirkung gezeigt (auch ramdisk usw am laufen). die feinen microruckler kann man ja noch verschmerzen, aber diese 10s stotterloop mit speedbild find ich schon echt nervig...
 

Schocker

Portal Pro
September 24, 2009
187
1
Ruhrgebiet
Germany Germany
Danke für die Info. Dann lass ich es bleiben. Aber irgendwann soll ja eh mal ne neue rein, die jetzige ist einfach auch zu klein. Aber dann brauch ich erst dann machen und nicht jetzt schon mit einer HDD nur zum testen.

Die großen Ruckler habe ich ja nicht. Habe in einer Minute so zwei bis drei "Miniruckler". Ton stockt dabei auch manchmal, aber nicht immer.

*Ratlos bin*

MfG
Dirk
 

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag
man muss da etwas unterscheiden welcher art diese microruckler sind,
bei denen die ich meinte war das ein ziemlich gleichmäßiges, kontinuierliches, ganz feines ruckeln,
fast nur in der laufschrift von n24 zu sehen.

das was ihr beschreibt hat sicher andere ursachen.
da währe erstmal der verwendete codec, bzw. ob dieser die hw-beschleunigung verwendet.
ich benutze da den 9er von pdvd, auf meinem htpc mit aktuellen svn hab ich ein ähnliches ruckeln, tritt "nur" alle paar sek. auf,
wenn ich im pdvd die hw-beschleunigung abschalte. gleiches mit dem mcp-mpeg2 der keine beschleunigung kann.
wenn ich das file (.ts-format) mit dem gleichen codec in einer anderen software laufen lasse dann ist das butterweich,
und witziger weise hab ich das problem auf meinem testsystem, welches sogar schwächer ist, überhaupt nicht.
meine vermutung ist das dabei die aktuelle mp-version eine rolle spielt es aber auch noch eine andere ursache gibt.
ich werde mal am wochenende auf eine ältere version zurückgehen, wo ich das noch nicht hatte, allerdings lief diese noch auf anderer hardware.
pdvd mit eingeschalteter beschleunigung läuft soweit gut, aber da geht mir nach einigen minuten die cpu-auslastung stark nach oben.

was auch für ruckeln sorgt ist der epg-timeshift-grabber mit "always try to update...", also mal probeweise ausschalten.
 

deepnight73

Portal Pro
October 15, 2008
386
6
alles schon probiert, steht auch schon hier im fred. Ramdisk, PDVD9, DXVA alles läuft und alles ausprobiert.
naja, vielleicht mach ich mal ne spiegelung von der jetzigen install und probier dann mal ne SVN aus.

btw, die letzte MP version die bei mir ruckfrei lief war die 1.0RC3 (da jedoch mit integrierter TV engine)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom