Bug reports for version 2.0.2

Status
Not open for further replies.

hirscho

Portal Pro
December 24, 2006
186
18
Hi Marvman

Again a great work and thanks for implementing the "Use zoom only" option. Up to now I could not detect any bugs.

Just two remarks:

1) Did you plan the "Use zoom only" option per view mode or as a general setting? At the moment it is a kind of misleading that all the settings on the advanced view mode tab are per view mode but the "use zoom only" setting is a general one.
2) IFC is rarely causing frame drops at least with Owlroost EVR presenter (https://forum.team-mediaportal.com/general-development-no-feature-request-here-48/mp1-evr-presenter-dshowhelper-community-development-81148/). I need to do some further testing on this in order to give you a detailed report.

What exactly is meant by the "edge detection tolerance"?

hirscho
 

Attachments

Marvman

Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    83
    Bavaria
    Hi hirscho,

    first thanks for your feedback.

    1.) You are right with the misleading, and I knew that, but maybe in the future it will be set-able for each view mode.
    2.) With the frame drops I can't do much, what I wanna do is, that not full size frame is captured but rather a lesser one. And I hope that will help a lot.
    3.) for edge detection tolerance see the wiki, I updated it.

    Greetz
    Marv
     

    Marvman

    Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    83
    Bavaria
    Hi guys with frame drops or CPU spikes,

    I implemented a resize method (based on gemx's patch) to capture a smaller frame from the GPU.

    Please test and tell me if it works or not.

    Latest version based on MP 1.1 can be found here

    Replace all files and play around with the slider I added to the config.
    For the people without frame drops/spikes put the slider to 100%.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    113
    45
    Trento, Italy
    Marvman, not really a bug, but default config "spams" a bit too much mediaportal.log imho.

    :D for the great release, works really smoothly and the fix for the istant mode switching is more than welcome :p

    Simone
     

    Marvman

    Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    83
    Bavaria
    Marvman, not really a bug, but default config "spams" a bit too much mediaportal.log imho.

    :D for the great release, works really smoothly and the fix for the istant mode switching is more than welcome :p

    Simone
    Oh did I miss to disable the verbose logging, thanks for hint :p
     

    DreadFury

    Portal Pro
    June 28, 2009
    252
    18
    Absolutely amazing, my friend!

    I regret being away from the scene for so long (how many months now?)

    I finally finished some major projects at work and just in time for 1.1 final, and some new hardware play with!
    I had 1.1rc3 working so 'well' along with the OLDschool IFC that I didn't have many issues that dragged me away from work and into my setups.

    The work you have done on IFC is absolutely stunning, I am so happy to see all of the things we talked about done and working great.
    somehow you even packed more awesome into this already epic plugin!

    Keep it up, I am excited to see what is next!
     

    Marvman

    Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    83
    Bavaria
    Hey Billy, my Bro :)

    nice to see you here again. I thought something similar that you are full of work, must be 3 month or so.

    And great that you projects are done and hopefully succeeded.

    see you on MSN ;)
     

    Marvman

    Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    83
    Bavaria
    Wow no really bug reports so far?

    Guys, who tested the latest beta with the "resize option", helped this to eliminate the stuttering?
     
    Status
    Not open for further replies.
    Top Bottom