Das Erste: Livestream not working | Page 3

Discussion in 'OnlineVideos' started by SilentBob, August 3, 2017.

  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Merged pull request (without onlinevideos changes) and published Das Erste.
    I'm assuming people watching WDR and ZDF also watch Das Erste, so all should be getting the working version.



    And many thanks for fixing the german sites, must say that part of Onlinevideos is a bit understaffed lately....
     
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,507
    Likes Received:
    723
    Ratings:
    +1,207 / 2
    Home Country:
    Germany Germany
    Show System Specs
    As of this morning Das Erste Live Streams are no longer working ("Error Starting Video") for me with the new version of OV, also tried on my HTPC with std. OV and not working there either. Both got OV updates, looks like something went wrong. ZDF all and Das Erste catch up is working on both. WDR live errors with "No URL".:((n)

    UPDATE:-
    After re- copying the contents of the .zip file (posted earlier in the thread) to MP Das Erste is again working on my PC with the new OV.
     
    Last edited: June 27, 2018
    • Agree Agree x 1
  4. SilentBob

    SilentBob Portal Pro

    Joined:
    January 1, 2011
    Messages:
    54
    Likes Received:
    38
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    I will check that later the day

    But for you who tested the stuff, you need to copy back old onlinevideo.dll, as the provided patch was only distributed in the siteutil.dll

    The first idea was a fix in both dlls, but update is easier for siteutil only.

    I can attach old/original onlinevideo.dll in first post later
     
    • Like Like x 1
  5. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,282
    Likes Received:
    5,005
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,446 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Yup, seems the automatic sites update in OV loads a wrong OnlineVideos.Sites.offbyone.dll, not the corrected one :oops: :whistle:
     
  6. SilentBob

    SilentBob Portal Pro

    Joined:
    January 1, 2011
    Messages:
    54
    Likes Received:
    38
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    Okay will check later, if you have the logfile you can send me the details so I can get a first impression
     
    • Thank You! Thank You! x 1
  7. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Just did a quick test here, and after a regular update of the site it just worked.
    So I too am curious for what the logs will say
     
    • Thank You! Thank You! x 1
  8. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,507
    Likes Received:
    723
    Ratings:
    +1,207 / 2
    Home Country:
    Germany Germany
    Show System Specs
    The attached logs show a single failed attempt to play Das Erste and a sucessful play of ZDF live. This is from the std. version of OV following a manuel update a couple of minutes earlier.
     

    Attached Files:

    • Thank You! Thank You! x 1
  9. SilentBob

    SilentBob Portal Pro

    Joined:
    January 1, 2011
    Messages:
    54
    Likes Received:
    38
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    From a first quick look into the logs it seems that the "master.m3u8" handling is not done.
    Looks like the version without, before my patch.

    This logs part also looks strange, as I would say the compiled date should be newer, the patch was merged yesterday

    Code (Text):
    1. [06-27 18:48:07,874] [OVInit      ] [INFO ] Looking for SiteUtils and Hosters in OnlineVideos.Sites.offbyone.dll [Version: 2.3.1.0 (git master 152b07e818e8f10004b10a985d2e2a18ada5d9e5), Compiled: 2018-06-23 22:23:54]
    @doskabouter what do you think?

    But I will look deeper in it later
     
    Last edited: June 27, 2018
    • Thank You! Thank You! x 1
  10. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    First guess: update didn't work. Kinda strange, because the changes I did for commit 152b07e818e8f10004b10a985d2e2a18ada5d9e5 were not for offbyone's dll, but for mine...

    @joecrow Can you check what happens if you go to the side-menu and update the "Das Erste" from there?
     
    • Thank You! Thank You! x 1
  11. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,507
    Likes Received:
    723
    Ratings:
    +1,207 / 2
    Home Country:
    Germany Germany
    Show System Specs
    That is what I did when I said I had done a manual update, at least that is what I assume you mean by the side menu, but not clear on how to update Das Erste specifically????:unsure: Also when I first went in to OV this morning I got an auto update and though quick I did see Das Erste flash up.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!