Digital Devices Cine CT: Some channels is reported as scrambled (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    The problem is not the CAM.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Are you using the latest drivers from Digital Devices, or did you install drivers from a CD?
     
    Last edited:

    fontaine

    Portal Member
    October 17, 2007
    29
    4
    Norway Norway
    I downloaded the latest drivers from DD: DigitalDevices-DVB-Driver-2.4.0.60-x86.msi
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Do you know if this tvengine is included or compatible with Mp1.2.3Final?
    It is included.

    I'm not sure how to install this tvengine, i would be grateful if someone could guide me.
    It would be a bad idea to install it.

    I'm sorry to give such short answers. I do think I know what the problem is but I've been so busy that I haven't had time to put together a patch for you yet. I'd do it now except that I'm at work. It also seems very strange to me that you are the first person reporting problems with a Cine CT. Nevertheless, I will try to provide the patch for you in the next 24 to 48 hours. Please be patient for a little while longer...
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Hello again fontaine

    Here is a patch for you to try.
    1. Stop the TV service.
    2. Close TV Server configuration.
    3. Take a backup of the TVLibrary.dll in your TV Server install folder (typically C:\Program Files\Team MediaPortal\MediaPortal TV Server).
    4. Download and extract the attached DLL into your TV Server install folder, replacing the standard version.
    5. CI should be working now.

    mm
     

    Attachments

    fontaine

    Portal Member
    October 17, 2007
    29
    4
    Norway Norway
    It seems to be working perfectly now. No more channel is encrypted messages. I can watch a channel and record another simultaneously without problems.
    Tuningtime is much faster, 2-4sek. Ci menu is working.
    Can you tell me little about the changes you had to do in the patch?

    Big thanks to you for your help and time.

    Best regards,
    Fontaine
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Thanks for testing. (y)

    Can you tell me little about the changes you had to do in the patch?
    For some reason TV Server was not treating your tuner as a Digital Devices tuner. It saw the CI interface, but then ignored it even though you had ticked "...CAM is present...". This could be due to changes in the latest DD driver because nobody has reported such problems in the past.

    mm
     

    fontaine

    Portal Member
    October 17, 2007
    29
    4
    Norway Norway
    Hi and thanks again for your patch.
    It it still working, but i have problems with two channels that i know of. I'm not sure if this is related to your patch but i don't think i had this problem before.

    I'm experincing heavy stuttering of picture and sound on channel Investigation Discovery. The channel works fine for 30sek and then starts stuttering progressively worse, until it is unwatchable after about 2min.

    On Canal9 i'm seeing heavy glitching and pixelation but it seems to be fine when commercials are on. I didn't include this channel in the logs because TVshop is on and the channel works fine then.

    I have tried to change codecs from PDVD12 to LAV and it didn't help. Changed back to PDVD12.
    I have tried to change CAM from Smith Conax CAM to Alphacrypt CAM Classic. It didn't help. CI menu works fine. Currently using Alphacrypt CAM Classic.
    I have uninnstalled the terratec card and reinstalled MP1.2.3Final as i want to retire the terratec card and get a DD Duoflex to get 4 tuners.

    Logs are attached.

    Fontaine
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,220
    New Zealand New Zealand
    Country flag
    Hello again

    Hi and thanks again for your patch.
    You're welcome. :)

    I'm experincing heavy stuttering of picture and sound on channel Investigation Discovery. The channel works fine for 30sek and then starts stuttering progressively worse, until it is unwatchable after about 2min.
    This has nothing to do with my patch.
    I suspect this may be related to teletext.
    Try disabling teletext subtitles.

    On Canal9 i'm seeing heavy glitching and pixelation but it seems to be fine when commercials are on. I didn't include this channel in the logs because TVshop is on and the channel works fine then.
    I can't help with this unless you can provide logs.

    mm
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    K [Verkauf] Verkauf Digital Devices Cine S2 V6.5 Marktplatz 0
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    zorrokater MP 2.2.1 April 2019 Neuerungen: Digital Devices Dynamisches PMT Allgemeines Support- und Diskussionsforum 13
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    C Digital Devices Cascading Cam Feature Requests 2
    Booner [Verkauf] Verkaufe Max S8 8 Tuner DVB-S2 Karte von Digital Devices neuwertig Marktplatz 2
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    W [solved] IMDb.com tt-ID error (8-digits) IMDb+ 4
    high [answered] Digital Signage Software - DE & ENG contactform feedback and requests 6
    C Dolby Digital über HDMI an älterem Panasonic TV (aus 2008) Video & DVD 2
    B loading input devices hang General Support 3
    L Non-PC device streaming... Newcomers Forum 1
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    C How to quickly map scanned channels to other devices? General 1
    K MpTvClient: Client for Amazon and Android devices General 3
    M Unable to map virtual sent keys in the input device management General 6
    H [Finished] [MP2-789] Input device manager MediaPortal 2 291
    D [solved] Map "media keys" on HID device to MP2 actions? General 17
    N [solved] MP2 TV-Server DD cine 2 V6, Astra keine deutschen Sender mehr General 4

    Similar threads

    Top Bottom