Error in German strings.xml (1 Viewer)

hwahrmann

Development Group
  • Team MediaPortal
  • September 15, 2004
    4,633
    2,457
    Vienna, Austria
    Home Country
    Austria Austria
    CVS downloaded at 22.01.2006 at around 13:00 has an error in German strings.xml.
    ID 102008 in line 4276 is defined in error.
     

    Users who are viewing this thread

    Similar threads

    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at all. I just wanted to: understand current Status & Situation understand my Options for a stable System improve my Knowledge & learn from Experts Especially because your limited Dev Resources and the...
    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at...
    Hello Folks, Yesterday I upgraded to Mediaportal 2.5 via uninstalling 2.4.1 first and then install the latest .NET6 Variant of...
    Replies
    12
    Views
    1K
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for updates eventually brought about 170 available updates. I picked the latest, largest and Cumulative ones and everything burst into action enough to re-install MediaPortal 1.33 which is running very well. I let...
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for...
    Hi Running MP1 - 1.39 for long while, no issues. 10th April [same time as 2024-KB5037036 Cumulative Update for .NET Framework...
    Replies
    11
    Views
    992
    @doskabouter That fixed it, thanks!
    @doskabouter That fixed it, thanks!
    I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
    Replies
    2
    Views
    704
    To be fair the normal uninstall is usually more than sufficient. I regularly uninstall and reinstall MP 1 as part of the testing process and only very rarely have I needed to use the manual procedure posted by @CyberSimian to overcome the error you ran into. I also believe there is a procedure to repair the MySQL install in the event...
    To be fair the normal uninstall is usually more than sufficient. I regularly uninstall and reinstall MP 1 as part of the testing...
    I am trying to install Mediaportal with TV Server. I tried many versions, including current x64 and new prerelease x86, and...
    Replies
    3
    Views
    713
    Well, despite disabling ipv6, I can still see the error this morning. I guess the errors are random, no worries. I did a search for "genaservercontroller" and got 2 hits that reference Mediaportal 2 on Github. The linked items are from long ago, 12 years or so. Google-Results-Here
    Well, despite disabling ipv6, I can still see the error this morning. I guess the errors are random, no worries. I did a search...
    I just finished up reinstalling MP today to 1.31 and noticed these two errors in the TVService.log [2023-08-20 08:11:24,628] [Log...
    Replies
    3
    Views
    748
    Top Bottom