Failed Setup (1 Viewer)

Status
Not open for further replies.

Mark Darbyshire

New Member
September 27, 2018
3
0
49
United Kingdom United Kingdom
please help,i am trying to instal MediaPortal and no matter what i do i keep getting the same error message,any body any ideas,thanks iin advance
 

Attachments

aspik

Development Group
  • Team MediaPortal
  • April 14, 2008
    1,383
    553
    please run the installer by executing the MP2-Setup-Logging.bat and post the log file from the setup (MP2-Setup_000_MainPackage.log).
     

    aspik

    Development Group
  • Team MediaPortal
  • April 14, 2008
    1,383
    553
    Thanks for the log!

    The DirectX package is failing to install:
    [1E18:3488][2018-09-27T22:16:08]i301: Applying execute package: directx9, action: Install, path: C:\ProgramData\Package Cache\3c8243734cf43dd7bb2332ba05b58ccacfa4377c\dxwebsetup.exe, arguments: '"C:\ProgramData\Package Cache\3c8243734cf43dd7bb2332ba05b58ccacfa4377c\dxwebsetup.exe" /q'
    [1E18:3488][2018-09-27T22:16:09]e000: Error 0xfffffff7: Process returned error: 0xfffffff7
    Please try to install it manually. You can download the setup from here:
    Download DirectX End-User Runtimes (June 2010) from Official Microsoft Download Center

    After installing it, run the MP2 installer again.
     

    TonyR63

    Portal Pro
    December 1, 2015
    60
    1
    57
    Australia Australia
    Country flag
    Yes I installed DirectX manually and it made no difference and yes I read the Wiki but read nothing that explains why an install program would run to near the end and not be able to start the services it itself installed. I presume the error message about permissions is bogus so what is the issue?
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    U MP2 - V2.1 Setup Failed 0X80070666 MediaPortal 2.1.3 Older releases 4
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    B TV tuner fails to initialise Watch / Listen Media 0
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    porky996t DVB Sat card possibly failed General Support 1
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
    S Display driver failed to start, using microsoft basic display driver instead General Support 23
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    Similar threads

























    Top Bottom