Home button doesn't go home (1 Viewer)

wagenveld

Portal Pro
June 14, 2008
50
4
Home Country
Ireland Ireland
Quick question, when I press the home button MP seems to want to do it but then I'm still in the screen I was in. Any suggestions? I am not using Basichome, skin StreamedMP.
 

Users who are viewing this thread

Similar threads

Right, this solved this issue. I added my comment to this thread. Thank you very much!
Right, this solved this issue. I added my comment to this thread. Thank you very much!
Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
Replies
2
Views
569
MP1 MP2 1.32 StreamedMP Latest Music DE
No one can help me here?
No one can help me here?
In StreamedMP I have the most recently added films (Moving Pictures) and also TV recordings on the home screen. But I made the...
Replies
5
Views
510
I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
1K
I have not experienced that myself, and I don't know of any reason why that might occur (but my knowledge of how TV Server works is not extensive). It is strange that you mention this because there are now four DVB-T channels in the UK that behave in the same way (this is new for the UK). I think that these might be some sort of...
I have not experienced that myself, and I don't know of any reason why that might occur (but my knowledge of how TV Server works is...
I am running MePo 1.32 X86 on Windows 11 Ryzen 9 7900X 32GB DDR5 RAM 1TB NVME Boot Drive 4TB NVME Data drive RTX 3060 12GB I have...
Replies
10
Views
986
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of DVD/Blu-ray is no longer working properly. The symptoms are that if I stop a DVD/Blu-ray, then resume the playback later, the "contine playback from MM:SS" prompt displays, but when I press the selection, it goes...
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of...
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of...
Replies
0
Views
55
Top Bottom