IIS 8 Express (1 Viewer)

sytone

Portal Member
April 17, 2013
49
70
101
Home Country
Barbados Barbados
Before I play, what are the issues with the IIS 8 version? I am running VS2012 on my machine so 8 is there as part of it and I do not want to back it out. I'm using IIS full at the moment but wondered what the issue was.
 

Oxan

Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    WebMP is a 32-bit application, and that doesn't play well with the 64-bit IIS Express (refuses to load).
     

    Users who are viewing this thread

    Similar threads

    That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of things; the deployment tool for 1.32 doesn't remove the previous version when you're updating from 1.31 to 1.32 and "MediaPortal TV Server" gets installed even when you choose to install the client only. I...
    That fixed the problem. I just manually installed VC_redist.x64.exe and reinstalled 1.32 64-bit. Thanks for that. A couple of...
    I have performed client installations of 1.32 64-Bit on four machines using the central configuration setup on Windows 10 Pro...
    Replies
    2
    Views
    519
    MP1 MP2 Odd Standby issue DE
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
    Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
    Replies
    35
    Views
    3K
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
    Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
    Replies
    1
    Views
    325
    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at all. I just wanted to: understand current Status & Situation understand my Options for a stable System improve my Knowledge & learn from Experts Especially because your limited Dev Resources and the...
    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at...
    Hello Folks, Yesterday I upgraded to Mediaportal 2.5 via uninstalling 2.4.1 first and then install the latest .NET6 Variant of...
    Replies
    12
    Views
    812
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    822
    Top Bottom