[solved] INFO: Online Videos 2.0 - Amazon Prime DE (1 Viewer)

Freuli

Portal Pro
October 31, 2007
391
77
Country flag
Hallo,

ich habe gestern den IE Browser Cache gelöscht und seit dem funzt es wieder.

MfG
Markus
 

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
geht mal wieder nicht und lässt sich mit allen bekannten Tricks nicht beheben. Watch list kommt aber der log in geht mal wieder nicht. der weiße Kringel kommt nicht.. was für ein crap
 

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
ja, video startet nicht, Gibt es denn niregnds ne anleitung was man nach windows updates alles einstellen muss oder rückstellen muss?
 

Wondermusic

Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    Hier geht es seit vorgestern Abend auch nicht mehr, allerdings hat mein Rechner keine Updates gemacht...
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,558
    7,051
    Germany Germany
    Country flag
    Ich habe Änderungen an der Anmeldung vorgenommen und eine neue Version veröffentlicht. Ich hoffe, das funktioniert jetzt erstmal wieder eine Weile...
     

    juro

    Portal Pro
    March 23, 2009
    1,123
    63
    Germany Germany
    Country flag
    Hi zusammen,

    ich kann bestätigen, dass es nach einer Seitenaktualisierung wieder funktioniert!

    Danke Morpheus
    JuRo
    LG
     

    alexfon

    MP Donator
  • Premium Supporter
  • July 10, 2011
    96
    27
    Germany Germany
    Country flag
    Hallo zusammen,

    ich habe schon lange nicht mehr das OnlineVideo Plugin benutzt. würde es jetzt aber gerne für Amazon Prime verwenden. Leider bringe ich es nicht zum Laufen. Ich setzte MediaPortal 1 in der Version 1.21 pre ein. Beim Plugin handelt es sich um die Version 2.3.1.
    Folgende Einstellungen habe ich vorgenommen:
    1. Korrektes Login und Passwort eingetragen.
    2. Video Quality: Full HD
    3. Player Type: Browser
    4. Skip Sigle Category: Yes
    Alle anderen Einstellungen unverändert.

    Wie in einem Beitrag diese Threats beschrieben habe ich auch einmal den Debug Modus aktiviert und festgestellt, dass scheinbar die Anmeldung nicht durchgeführt werden kann, da die Amazon Seite jedes Mal zusätzlich zum Login + Passwort eine Captcha Eingabe verlangt. Dies war auch bei meiner ersten manuellen Anmeldung über den Internet Explorer der Fall. Bei weiteren manuellen Anmeldungen jedoch nicht mehr. Meine Hoffnung, dass dies auch für den Login über das Plugin nun funktioniert, blieb jedoch unerfüllt. Hier wird weiterhin das Captcha verlangt.

    Meine Frage lautet nun, hat jemand aktuell Amazon Prime im MP1 am Laufen? Oder ist dies aktuell auf Grund der Captcha Problematik nicht mehr möglich? Ich wäre für jeden hilfreichen Hinweis sehr dankbar.

    Gruß
    Alex
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,558
    7,051
    Germany Germany
    Country flag
    Das Plugin funktioniert derzeit leider nicht mehr, bei mir geht es auch nicht. Wenn ich Zeit finde, schaue ich es mir an.

    Gesendet von meinem SM-G930F mit Tapatalk
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    FlatEric [solved] 5016: Same position for title and speed-info when forwarding watch/edit Videos 3
    F Show Player info while skipping Feature Requests 0
    W Info on particular configuration Installation, configuration support 2
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    P Freesat EPG, no Freesat Info radio channel? Electronic Program Guide 3
    BigGranu [Help Me!] User Info Popup/Dialog or ??? MediaPortal 2 1
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
    doskabouter No guide info added due to a MYSQL deadlock Electronic Program Guide 1
    porky996t No Movie Info being grabbed Moving Pictures 5
    R TV Guide No Episode Info Displayed Electronic Program Guide 5
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    S IPTV from online m3u8 for Aussie Live TV General Support 10
    J Debug OnlineVideos, How To? OnlineVideos 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    T Missing sound in online streaming service (SVTPlay) General Support 3
    C where is the Online Videos plugin General Support 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37

    Similar threads

    Top Bottom