[solved] - INFO: Online Videos 2.0 - Amazon Prime DE | Page 23

Discussion in 'Plugins & Erweiterungen' started by framelmike, March 26, 2015.

  1. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,113
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    ja habe ich, dann stimmt es, die lässt sich manuell aber ganr nicht mehr über den MP installer auswählen weil angeblich nicht kompatibel. Von der Website geladen kommt dann der Installatiions Fehler, verstehe das nicht. So nervig das Ganze


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,113
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    die weißen kringel kommen einfach nicht ... der bowser html5 player will nicht starten
     
  4. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,017
    Likes Received:
    4,750
    Ratings:
    +6,796 / 11
    Home Country:
    Germany Germany
    Show System Specs
    @juro, versuche bitte mal folgendes: Lass den BrowserPlayer5 als Auswahl bestehen.
    Dann öffne mit einem Texteditor die Datei: C:\Program Files (x86)\Team MediaPortal\MP2-Client\Plugins\OnlineVideos\iexplore.exe.config (Pfad ist von MP2, bei MP1 musst du mal nach der iexplore.config suchen).
    Ändere da drin:
    Code (XML):
    1.     <add key="DebugMode" value="false" />
    nach
    Code (XML):
    1.     <add key="DebugMode" value="true" />
    Damit aktiviert man den Debug-Modus, es wird kein schwarzer Bildschirm angezeigt, dafür solltest du die normalen Amazon-Webseite sehen. Normalerweise funktioniert dort die Anmeldung, manchmal schaltet Amazon aber eine extra Bestätigung dazwischen, an der kommt man nicht vorbei.

    Was passiert bei dir?
     
  5. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,113
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    hi, alsobei mir passiert leider gar nichts. Der Brwoser starter im Hintergund gar nicht?! Es klickt nur kuz .
     
  6. Muffsack

    Muffsack Portal Pro

    Joined:
    June 24, 2005
    Messages:
    85
    Likes Received:
    28
    Ratings:
    +31 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,
    leider habe ich seit gestern das gleiche Problem nach dem Update auf Windows 10 Build 1709. Bis Build 1703 funktionierte alles einwandfrei.

    Seit dem Update sieht der Ablauf wie folgt aus:

    Komme ins Auswahlmenü - > klicke auf irgendein Video zur Wiedergabe - es erscheinen die blauen Kringel für eine Weile und danach bin ich wieder im Auswahlmenü des Plugins.

    Habe mal den DebugMode aktiviert, wie Du empfohlen hast.

    Nun stellt sich der Ablauf wie folgt dar:

    Komme ins Auswahlmenü - > klicke auf irgendein Video zur Wiedergabe - es erscheint ein Anmeldefenster mit meinem korrekten Amazon-Anmeldename.

    Wenn ich nun auf weiter klicke, verschwindet das Fenster und ich bin wieder im Auswahlmenü des Plugins.


    Als Ergänzung sei erwähnt, dass die Anmeldung im Browser selbst einwandfrei funktioniert und auch abspielt.

    Vielen Dank für Eure Hilfe im Voraus.

    Gruß
    Muffsack
     
  7. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,017
    Likes Received:
    4,750
    Ratings:
    +6,796 / 11
    Home Country:
    Germany Germany
    Show System Specs
    Genau das ist das Problem: normalerweise erfolgt die Anmeldung automatisch, hier wird aber nochmal nachgefragt.
    Ich denke, das liegt am Timeout von 20 Sekunden (steht ebenfalls in der .config Datei). Du kannst es einfach mal auf 60 Sekunden hochsetzen und dann versuchen, dich im offenen BrowserPlayer-Fenster manuell anzumelden.

    Wenn das einmal geklappt hat, könnte es wieder eine Weile funktionieren...
     
  8. BlueMax1916
    • Super User

    BlueMax1916 Super User

    Joined:
    January 29, 2007
    Messages:
    689
    Likes Received:
    61
    Ratings:
    +123 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Ist das nicht Zweifaktor-Authorisierung und kann man das nicht bei Amazon in den Einstellungen auf die klassische Anmeldung umstellen?
     
  9. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,113
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi zusammen,

    nach etlichen Installationen und Deinstallationen bin ich jetzt genau da wo Muffsack auch ist und kann genau das gleiche Verhalten bestätigen. Ich habe auch den IE mal zurück gesetzt.
    Trotzdem werden irgendwelche Setting von OV noch gespeichert. Ich wollte mal alles cleanen.
    Default Einstellungen so wie bei Muffsack.
    Dann <add key="BrowserHostWaitTimeout" value="60"/> mit
    <OnlineVideos.Sites.WebAutomation.BrowserHost.Properties.Settings>
    <setting name="CurrentScreenId" serializeAs="String">
    <value>1</value>

    Genau das gleiche Ergebnis. Im Anmeldefenster steht bei User per Defaultwert ein "_"?! Manuelle Eingabe Browserfenster schließt sich wieder und nicht passiert weiter. Manuell über IE direkt bei Amazon geht ohne Probleme.
     
  10. Muffsack

    Muffsack Portal Pro

    Joined:
    June 24, 2005
    Messages:
    85
    Likes Received:
    28
    Ratings:
    +31 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Schon einmal Danke für die schnelle Antwort.

    Leider bringt dies keinen Erfolg - sobald ich auf "weiter" im Browser Anmeldebild klicke, wird das Bild kurz weiß und verschindet sofort und ich bin wieder im Auswahlfenster.
     
  11. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,113
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    kann ich bestätigen
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!