LAV Filter | Page 26

Discussion in 'Codecs' started by driver140771, June 10, 2011.

  1. ProjektC
    • Premium Supporter

    ProjektC MP Donator

    Joined:
    October 27, 2008
    Messages:
    1,552
    Likes Received:
    71
    Ratings:
    +80 / 2
    Home Country:
    Germany Germany
    AW: LAV Filter

    Braucht man eigentlich diese Tesla Treiber ?
    Habe das mit meiner nun ausprobiert, aber das ruckelt alles zu sehr, auch im SDTV.
    Benutz aber die normalen NVIDIA Treiber.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. driver140771
    • Premium Supporter

    driver140771 MP Donator

    Joined:
    February 8, 2010
    Messages:
    474
    Likes Received:
    39
    Gender:
    Male
    Location:
    Unterfranken
    Ratings:
    +51 / 3
    Home Country:
    Germany Germany
    Show System Specs
  4. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    AW: LAV Filter

    Hab heute endlich meine Geforce GT430 bekommen ;)

    Hatte dann erst LAV allein installiert. Allerdings kann ich damit kein HDTV anschauen, es ruckelt alles so schlimm wie ich es mit den schlimmsten ATI-Treibern noch nie hatte.
    SAF brachte leider auch keine Besserung.

    Kann mir jemand sagen wie man den LAV ruckelfrei zum LiveTV abspielen bekommt?
    Nutze derzeit PowerDVD allerdings bin ich damit auch nicht ganz zufrieden, dort habe ich Mikroruckler :(

    Hat der neuste Treiber was?
     
  5. sukceso

    sukceso Portal Pro

    Joined:
    November 6, 2008
    Messages:
    181
    Likes Received:
    31
    Location:
    Herrenberg
    Ratings:
    +31 / 0
    Home Country:
    Germany Germany
    AW: LAV Filter

    Also bei mir gibt es mit LAV keine Ruckler, weder SD noch HD. Habe auch eine GT 430.

    Vielleicht kannst Du mal Deine NVIDIA-Einstellungen und Deine LAV Video Einstellungen (CUDA ausgewählt?) hier reinstellen, vielleicht kann man da was erkennen, was falsch sein könnte.

    Hier mal meine NDIVIA-Einstellungen:

    Code (Text):
    1.  
    2. - 3D-Einstellungen verwalten
    3.   Anisotrope Filterung                                 Aus
    4.   Antialiasing - Einstellungen                         Keine Angabe (Disabled)
    5.   Antialiasing - Gamma-Korrektur                       Aus
    6.   Antialiasing - Modus                                 Aus
    7.   Antialiasing - Transparenz                           Aus (Disabled)
    8.   CUDA - GPUs                                          Alle
    9.   Dreifach-Puffer                                      Aus
    10.   Energieverwaltungsmodus                              Adaptiv
    11.   Maximale Anzahl der vorgerenderten Einzelbilder      0
    12.   Multi-Display/gemischte GPU-Beschleunigung           Einzel-Display-Leistungs-Modus
    13.   Texturfilterung - Anisotrope Abtastoptimierung       Aus (Disabled)
    14.   Texturfilterung - Negativer LOD-Bias                 Zulassen
    15.   Texturfilterung - Qualität                           Hohe Qualität
    16.   Texturfilterung - Trilineare Optimierung             Ein (Disabled)
    17.   Threaded-Optimierung                                 Auto
    18.   Umgebungsverdeckung                                  Aus
    19.   Vertikale Synchronisierung                           Automatisch ein
    20.  
    21. - Anzeige - Auflösung ändern
    22.   HDMI - 1080p, 50Hz, Farbtiefe: Höchste (32 Bit)
    23. - Anzeige - Desktop-Farbeinstellungen ändern
    24.   Andere Anwendungen regeln die Farbeinstellungen
    25.   Digitale Farbanpassung: 50%
    26.   Farbton: 0°
    27.   Digitales Farbformat: RGB
    28.   An die Anzeige gemeldeter Inhaltstyp: Automatische Auswahl (empfohlen)
    29.  
    30. - Video - Video-Farbeinstellungen ändern
    31.   Mit den NVIDIA-Einstellungen
    32.     Farbe:
    33.       Helligkeit: 50%
    34.       Kontrast: 50%
    35.       Farbton: 180
    36.       Sättigung: 50%
    37.     Gamma:
    38.       Rot, Grün, Blau: 1.00 (mit Schlüssel)
    39.     Erweitert:
    40.       Dynamikbereich: Voll (0-255)
    41.       Dynamische Kontrastverbesserung: Aus
    42.       Farbverbesserung: Aus
    43. - Video - Videobildeinstellungen ändern
    44.   Randverbesserung: Die Video-Player-Einstellungen verwenden
    45.   Rauschunterdrückung: Die Video-Player-Einstellungen verwenden
    46.   Zeilensprungentfernung: Inverse Telecine verwenden: An
    47.  
     
  6. driver140771
    • Premium Supporter

    driver140771 MP Donator

    Joined:
    February 8, 2010
    Messages:
    474
    Likes Received:
    39
    Gender:
    Male
    Location:
    Unterfranken
    Ratings:
    +51 / 3
    Home Country:
    Germany Germany
    Show System Specs
  7. Matze1975
    • Premium Supporter

    Matze1975 MP Donator

    Joined:
    February 26, 2011
    Messages:
    22
    Likes Received:
    3
    Location:
    Hamburg
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    AW: LAV Filter

    Aktuell ???

    NVIDIA DRIVERS 285.62 WHQL
     
  8. driver140771
    • Premium Supporter

    driver140771 MP Donator

    Joined:
    February 8, 2010
    Messages:
    474
    Likes Received:
    39
    Gender:
    Male
    Location:
    Unterfranken
    Ratings:
    +51 / 3
    Home Country:
    Germany Germany
    Show System Specs
    AW: LAV Filter

    Der aktuelle 285.62 ruckelt bei mir und auch schon die Version davor.
     
  9. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    AW: LAV Filter

    Erst mal vielen Dank für die vielen Rückmeldungen!

    Werde am Sonntag mal meine Einstellungen hier posten!

    Verwende im Moment genau den 285.62!
    So auf den ersten Blick sehen meine Einstellungen denen von sukceso gleich... Aber werds nochmal genau anschauen!
    CUVID habe ich ausgewählt. Komisch ist nur, dass ich in 1080i trotz PowerDVD oder LAVCUVID trotzdem eine Prozessorlast con knapp 40% habe... Das kenn ich von meiner ATI nicht, dort hatte ich immer um die 10%!

    Wo genau ist denn der Unterschied zwischen Tesla und originalen Treibern bezüglich HTPC?
     
  10. sukceso

    sukceso Portal Pro

    Joined:
    November 6, 2008
    Messages:
    181
    Likes Received:
    31
    Location:
    Herrenberg
    Ratings:
    +31 / 0
    Home Country:
    Germany Germany
  11. Jelmo

    Jelmo Portal Pro

    Joined:
    September 8, 2007
    Messages:
    711
    Likes Received:
    43
    Gender:
    Male
    Ratings:
    +52 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: LAV Filter

    Also ich nutze 276.xx Tesla Treiber. Alles was 28x ist läuft nicht sauber.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!