[WiP] - madVR support in MP1 | Page 332

Discussion in 'Area 51 - Testing Area' started by Sebastiii, March 20, 2016.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    I'm in vacation great. I did use weather so can't compare. But will try to setup weather plug ins can you tell me what exactly you install link to bin ? Thanks


     
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,821
    Likes Received:
    2,785
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,785 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    World Weather Lite
     
    • Thank You! Thank You! x 1
    • Agree Agree x 1
  4. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,505
    Likes Received:
    723
    Ratings:
    +1,207 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Yes that is it, the latest version is available in the MP Extension Manager.
     
    • Thank You! Thank You! x 1
  5. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,520
    Likes Received:
    2,566
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,251 / 13
    Home Country:
    France France
    Show System Specs
    Hello seb, for information i installed the v289, and now on TV with evr, i can see the text about missing or invalid topoverlay skin file . During tv playing

    Envoyé de mon P01MA en utilisant Tapatalk
     

    Attached Files:

    • mediaportal.zip
      File size:
      175.5 KB
      Uploaded:
      February 19, 2017
      Views:
      28
    Last edited: February 19, 2017
    • Thank You! Thank You! x 1
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    Hello :)
    Does it happen in recording too ?
    No tv here atm :p
     
  7. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,520
    Likes Received:
    2,566
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,251 / 13
    Home Country:
    France France
    Show System Specs
    Hi, good vacation first !

    not tested sorry, don't see your message.

    but tested once more, and this time none text about missing or invalid skin file. maybe an false alarm.
     
    • Like Like x 1
  8. Rick164
    • Super User

    Rick164 Super User

    Joined:
    January 7, 2006
    Messages:
    1,335
    Likes Received:
    918
    Ratings:
    +1,359 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
  9. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    Really strange about the weather, it works with V289 here but not always on fork so i'm not sure why lol
     
  10. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    OK on fork, i have the threaded stuff ON (only on fork) when using it most of the time it doesn't works, so based on official MP, it maybe happening when WWLite start in not the some order but no clue why :(
     
  11. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    @joecrow
    Can you try something ?
    When using threaded stuff (madVR didn't have this code but still, this way i was able to reproduce it), i was able to get WWLite back by using ALT+ENTER to switch to windowed mode and again for going to fullscreen. This one permit to reload skin etc.
    So does it works for you too ? :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!