[WiP] - madVR support in MP1 | Page 422

Discussion in 'Area 51 - Testing Area' started by Sebastiii, March 20, 2016.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Great, i have noticed that dependent of timing in sample it can failed, but on the same timing it failed too for EVR, so we can say that it works, i need to test when subs is displayed but it should works like the grab didn't have OSD and SUB taken :)


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    Ok here we go :)

    Next rare bug hehe, been hunting it for a long time too and finally it is here, it must be my lucky weekend.

    Take a look at the end of the log files. This time i paused a movie and went out for 2 minutes, when i came back and un-paused the video started lagging and i had no sound, then i rewind the video back and video started playing ok BUT no audio :(

    Attached are log files.
     
    • Like Like x 2
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Hi @Kotik does this happen with EVR too ?
     
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    I have done a quick test starting a movie (mkv) let running MP in pause far at least 5 minutes, back and unpaused, all is ok :(
     
    • Thank You! Thank You! x 1
  6. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    tried a bit pause/unpause but also no problem so far
    only one strange little incident^^ while playing i switched subs (mpbe) a bit from one to another and suddenly on a sub change the video just stops and i was send back to myvidos folder again, just like i hit stop :( but so far not reproducable again:p

    @Sebastiii about auto3d all great so far(y) we watched two full movies converted back 2d last night, worked great and it has its own charm..some things look smoother but personal taste.....
    and its running that good that i finally had to compare a bit with evr^^
    i guess, now the only thing that still differs would be the great scaling with some files like those startrek ones and also the good old big bunny files, seems they well suited for testing too see..
    evr:
    10-35-24.png 10-35-40.png
    mad:
    madVR - 10-46-49.jpg madVR - 10-47-06.jpg
    stardrek^^:
    madVR - 17-47-44.jpg madVR - 17-47-57.jpg madVR - 17-48-19.jpg madVR - 17-49-26.jpg
    but after all, not that bad:D

    madVR - 10-37-38.jpg madVR - 10-38-24.jpg madVR - 10-39-54.jpg madVR - 10-44-51.jpg
    and cause the other formats (maybe more common) - all worked(y)(y)(y)
     
    • Thank You! Thank You! x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Great :p
    Did you try the cinemascope 2.35 new aspect ratio on those Star trek sample ? :)

    In EVR @Marcus Venturi play with recreate image and move both part when needed and it's not possible with madVR :( because it own the video to be displayed.
    I have and even ask madshi :p but no answer from him about it, i think and that's normal he has much better code to add on madVR :p

    So back to cinemascope 2.35, it should works for star trek SBS mode :)
    Also for TAB but we will see at bottom the image for the second eye :(

    About the playback stop it's weird, maybe log can give an idea on what happen :)
     
    • Thank You! Thank You! x 1
  8. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    yep, i compared the other players too and it was only with auto3d like this, pretty great but unique^^
    madshi is busy getting the new version for custom drc out i guess^^
    puh, i guess yes but idk for sure. do i have to enable it somewhere? if not its with it and funny i forgot but thats exactly what i wanna ask ya before^^ i like to be able to enable/disable it manually if thats possible somehow..
     
  9. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
     
    • Thank You! Thank You! x 1
  10. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Just select it from aspect ratio menu :)
     

    Attached Files:

    • Thank You! Thank You! x 1
  11. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    :LOL: lol
    will try
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!