MCE Remote in XP home help needed (1 Viewer)

guytpetj

MP Donator
  • Premium Supporter
  • March 24, 2005
    424
    57
    60
    USA
    Home Country
    United States of America United States of America
    Many of us do.

    Do a search on "MCE 2005 remote xp home" or send me a private message with your e-mail address, and I'll forward the drivers.
     

    Users who are viewing this thread

    Similar threads

    Isn't this normal? I mean perhaps you should first do some config before you can start using mediaportal?
    Isn't this normal? I mean perhaps you should first do some config before you can start using mediaportal?
    I recently move to Los Angeles, California and downloaded & installed Media Portal 1.32 pre Release, to find out the programs media...
    Replies
    1
    Views
    743
    Are you trying to use a remote control or a keyboard? You can customise your input devices using the "Remotes and Other Input Devices" section in "MP Config". Using the "HID" tab, you can: Customise your remote control, and/or Customise your keyboard. Select one or both devices, and then pick the config that you are going to use...
    Are you trying to use a remote control or a keyboard? You can customise your input devices using the "Remotes and Other Input...
    Is there some way to change the raw mapping of the windows media center remote? With Hid Demo I find that the 'stop' button...
    Replies
    1
    Views
    287
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
    Replies
    2
    Views
    602
    Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this with further changes. I've checked the models and there are no variables, that could be easily called.
    Hi, I'll move this into an own thread under "feature requests". I like the idea, but I think we can currently not implement this...
    MP2 is great, but I‘d rely one change. I can have optional help texts, which are nice for a first time use, but then do not have...
    Replies
    1
    Views
    660
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    416
    Top Bottom