MCE remote too sensitive?

Discussion in 'Input/Output Interfaces' started by x-cimo, October 9, 2012.

  1. x-cimo

    x-cimo Portal Member

    Joined:
    January 28, 2008
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    I have a microsoft 1039 remote. It works well most of the time, but from time to time if I press once, it actually does it 2-3 time. Any idea what I could do to fix that?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. erichzann
    • Premium Supporter

    erichzann MP Donator

    Joined:
    October 25, 2011
    Messages:
    244
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Platform Manager
    Location:
    Oxford
    Ratings:
    +31 / 0
    Home Country:
    United Kingdom United Kingdom
    Not at home at the moment so I can't check but isn't there a key repeat delay setting in the remote section of MP Configuration?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!