mce Skin on XBMC (1 Viewer)

Users who are viewing this thread

Similar threads

I have all of my media on a NAS. I guess it might just be a network issue, then.
I have all of my media on a NAS. I guess it might just be a network issue, then.
Whenever I go into the back end for Moving Pictures, it almost immediately hangs on the Movie Importer tab. If I want to go into...
Replies
4
Views
455
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after restart. If you go to an episode and open the options and pick choose artwork then choose episode thumbnail it shows the correct thumbnail and says it is remote. Click on it and it goes local instantly and...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
Replies
0
Views
267
MP1 MP2 Delete recordings DE
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
Replies
1
Views
398
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
Replies
10
Views
951
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work. Spotify desktop app installed on same computer as you are going to use with MediaPortal Getting ready Create an app at spotify, use this link: Dashboard | Spotify for Developers, you have to login. Click...
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
Replies
0
Views
1K
Top Bottom