media portal keeps crashing on loading windows plugins help!!!

Discussion in 'Newcomers Forum' started by ryanbar1, March 7, 2012.

  1. ryanbar1

    ryanbar1 Portal Member

    Joined:
    March 2, 2012
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    media portal windows plugins loading keeps crashing its really peeing me off helpplz


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. nfox

    nfox Portal Pro

    Joined:
    August 22, 2006
    Messages:
    163
    Likes Received:
    21
    Location:
    London
    Ratings:
    +24 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    How to start a bug report thread:

    1. Choose a meaningful title for your thread.
    2. Report only one problem per thread.
    3. At the moment you start a new thread in the support forums, the hardware specification template will be added automatically.
      If the template is empty, then you have not filled out your specifications in the usercp yet. See System Specs if you need help entering these.
      Note: Your report MUST include a complete hardware specification!
    4. Add a detailed, step by step description of your problem.
    5. To create clean and conclusive logs you only have to: (See Log Filesfor details)
      1. use the "MediaPortal Debug" shortcut from your Windows Start Menu (Team MediaPortal/MediaPortal) to start MediaPortal using the WatchDog Debug tool.
      2. Inside the new window which will then open, select the first option "Report a bug to Team MediaPortal", which will start MediaPortal in a special debug mode, using the default skin and distributed plugins only.
      3. Reproduce the issue and close MediaPortal afterwards.
        Note: Debug mode automatically disables all extensions and uses the Default/Wide skin to ensure your issue is not produced by an extension.
      4. A MediaPortalLogs_<Date>_<Time>.zip file will be automatically created.
      5. Please attach it to your thread/post.
      Without logs it is IMPOSSIBLE for us to help you!
    6. Do NOT copy/paste your log files (or large parts of them) in your post.
    Please note that support and bug report threads, which are missing the required information posted above will not be processed and may also be deleted.
     
  4. RobTi

    RobTi Portal Pro

    Joined:
    April 29, 2009
    Messages:
    87
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Scotland Scotland
    Hi i had this on a client and it turned out to be because i didn't have any speakers plugged in ( new build and hadn't bothered to plug them in)

    Robert
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!