MediaPortal 1.0.1 Release | Page 15

Discussion in 'MediaPortal 1 Talk' started by JO212, April 5, 2009.

  1. fmarcia

    fmarcia Portal Member

    Joined:
    April 20, 2008
    Messages:
    76
    Likes Received:
    6
    Location:
    Boussy Saint Antoine
    Ratings:
    +6 / 0
    Home Country:
    France France
    Morpheuzs: same here. Stucked too atm.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Andrew H
    • Premium Supporter

    Andrew H MP Donator

    Joined:
    September 8, 2007
    Messages:
    571
    Likes Received:
    21
    Gender:
    Male
    Location:
    Alabama
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Read my last sentence of the first paragraph above... what skin are you using?
     
  4. Duqe

    Duqe Portal Member

    Joined:
    April 5, 2009
    Messages:
    31
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    Wont be possible to make an update instead of a clean install, for those who have installed SVN?

    Thx.
     
  5. Morpheuzs

    Morpheuzs Portal Member

    Joined:
    March 6, 2009
    Messages:
    11
    Likes Received:
    1
    Ratings:
    +1 / 0
    @Andrew W

    I have tested it with BleazleWide and the default Skins.
     
  6. burr
    • Premium Supporter

    burr MP Donator

    Joined:
    May 13, 2006
    Messages:
    175
    Likes Received:
    47
    Ratings:
    +47 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Hello very nice responsiveness in the GUI now. Could see that there is a new feature SMS Style Keyboard. Searched the forum how to use it
    could not find anything. How does this work?
     
  7. jhb

    jhb Portal Pro

    Joined:
    September 19, 2006
    Messages:
    121
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    SW Developer - realtime appl.
    Location:
    Gothenburg
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    Sad to say, but really poor quality in this release... :(

    ...I had about five different problems when re-installing. Crashes, failed uninstalls, error message with internet explorer etc.

    Finally managed to get the install on both my server and client (multi-seat setup), but then I can't get TV to be rendered in my clients (tried both XP and vista).

    Tried a clean install instead, same problem - previous menu is stuck, or black screen appears. Attaching logs collected.

    Went back to 1.0RC4 in the clients instead (best release so far for multi-seat), and it works like a charm - well my old problems (https://forum.team-mediaportal.com/...screen-after-channel-change-53609/index4.html) with black screen after channel change (when switching between channels on different TV-cards or viewing recorded TV are still there, but that is to expect since it is a bug in the client).
     
  8. calcon79

    calcon79 Portal Member

    Joined:
    January 25, 2009
    Messages:
    11
    Likes Received:
    0
    Occupation:
    Boeing Navigation Analyst
    Location:
    Trenton, IL
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    ray076NL,
    Did you try it in EVR rendering mode? Mine worked in EVR rendering mode but not in VMR9 renderless. I'm curious if yours works in that mode. It seems something has changed in 1.0.1 causing VMR9 renderless to no longer work with my hardware setup regardless of what type of video I try to play. Some people say EVR is better but on my machine it is not due to tearing issues. Therefore, I went back to 1.0.0 because I like using VMR9 renderless.

    BTW. We are both using a very similar setup except I'm not using Haali splitter. I am also using K-lite and windows xp home xp3. My logs didn't tell me much either. I'm wondering if other people with this same setup are having the same issue.
     
  9. allanp81

    allanp81 Portal Pro

    Joined:
    October 24, 2006
    Messages:
    917
    Likes Received:
    33
    Ratings:
    +41 / 3
    Timeshifting h.264 channels starts to stutter badly always after a minute or so when using non rtsp mode. Playing back an ongoing recording of the same channel is fine, again using non rtsp mode. Logs attached.
     
  10. Zinu

    Zinu Portal Pro

    Joined:
    February 28, 2008
    Messages:
    650
    Likes Received:
    23
    Ratings:
    +23 / 0
    Home Country:
    Netherlands Netherlands
    Could someone please send me a copy of the files in their plugins folder? I installed 1.0.1, but replaced that folder from a previous installation and now some of the options in MP Config are messed up.

    They have to be the ones included in the 1.0.1 release.

    Thanks in advance for this simple gesture ;)
     
  11. ray076NL

    ray076NL Portal Member

    Joined:
    August 30, 2008
    Messages:
    39
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Except for that i only have a 1,5GHz via esther processor... and EVR works as a workaround, but the image shocks to heavily to be a real solution... so ehm, it works: confirmed, but not when you have a slow processor.
    Should I make a bug report on this?

    Thanks for the advise btw:D it would have worked if my HTPC would have been fast enough:(
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!