MediaPortal Error log issue (1 Viewer)

Anthony Vaughan

MP Donator
  • Premium Supporter
  • June 25, 2015
    300
    48
    United Kingdom United Kingdom
    Country flag
    I am using MediaPortal 1.27 and the MediaPortal-Error.log file has numerous entries like the following:

    [2021-02-17 08:22:00,720] [Error ] [MPMain ] [ERROR] - No translation found for id 698

    then one entry like the following:

    [2021-02-17 08:25:45,052] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Cannot access a disposed object.
    Object name: 'MediaPortalApp'.

    This is happening on all of my client machines.

    Do I need to worry about this?

    Tony
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,273
    1,363
    Southampton
    United Kingdom United Kingdom
    Country flag
    I am using MediaPortal 1.27 and the MediaPortal-Error.log file has numerous entries like the following:
    [2021-02-17 08:22:00,720] [Error ] [MPMain ] [ERROR] - No translation found for id 698
    I use a customised language-strings file, and string 698 is missing from my file too. I think that means that string 698 was added in MP 1.27 (I have not yet updated my customised file), but that translations for other languages are missing. The string is TS Buffer available :

    When new strings are introduced, they are supposed to be sent somewhere for translation into the other supported MP languages. Possibly that did not happen for MP 1.27. @azzuro @ajs ?

    [2021-02-17 08:25:45,052] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Cannot access a disposed object.
    Object name: 'MediaPortalApp'.
    I have noticed that too, but I have no idea whether it matters. The MP client seems to run OK most of the time.

    -- from CyberSimian in the UK
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,527
    8,035
    Kyiv
    Ukraine Ukraine
    Country flag
    I have noticed that too, but I have no idea whether it matters. The MP client seems to run OK most of the time.
    I think he is trying to hide the mouse cursor. But either it is already hidden, or something else.
    When new strings are introduced, they are supposed to be sent somewhere for translation into the other supported MP languages. Possibly that did not happen for MP 1.27.
    New lines are added to the English file, in others as translations become available. :)
     

    Anthony Vaughan

    MP Donator
  • Premium Supporter
  • June 25, 2015
    300
    48
    United Kingdom United Kingdom
    Country flag
    I think there is a setting somewhere that asks whether the mouse should be hidden when it is inactive. I think I've never touched that setting.

    Am I to assume that this will go away in the next release:)

    Tony
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,837
    2,053
    Nuenen
    Netherlands Netherlands
    Country flag
    I do see those in other logs too, but not in mine...
    I guess it's going to be hard to replicate here
    Are you putting your pc in sleepmode with MP running by any chance?
     

    Anthony Vaughan

    MP Donator
  • Premium Supporter
  • June 25, 2015
    300
    48
    United Kingdom United Kingdom
    Country flag
    Okay. I've changed my Log level on Client configuration to Debug and I'll report back.

    Tony
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,527
    8,035
    Kyiv
    Ukraine Ukraine
    Country flag
    There is no point in doing this, I suggested lowering the level of this error.

    -- Tapatalk | WBR, ajs
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    horned_reaper MediaPortal configuration error log message General Support 1
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP 3.2.2.0 skin. StreamedMP 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    K MediaPortal 2.3.1 live tv freezes when inserting a usb memory stick or when mounting an external drive General 8
    C Can't Install MediaPortal 2 On Windows 10 Home General 13
    A mediaportal 1.27 embedded subtitles not working MediaPortal 1 Talk 3
    gpnash 1.27.0 mediaportal split between two monitors? MediaPortal 1 Talk 8
    Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
    Scheibes I must leave MediaPortal Team Lounge 2
    V Einstellen von ServusTV zum Aufnehmen provoziert Neustart von Mediaportal TV / Streaming 0
    R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
    high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    S mediaportal with headphone General Support 13
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    T Change tv subtitle in MediaPortal 1.26 Newcomers Forum 12
    T Change tv subtitle in MediaPortal 1.26 MediaPortal 1 Talk 0
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4

    Similar threads

    Top Bottom