MediaPortal SVN-Snapshot:-02-10-2009 15-53h - Revision:21688.rar | Page 4

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, February 10, 2009.

  1. AlfredENeuma

    AlfredENeuma Portal Pro

    Joined:
    October 10, 2008
    Messages:
    433
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +80 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Here they are, thanks in advance. I see errors, but they don't explain me too much...:confused:
    tourettes, you would be right if it would be really a queston of "too lazy". But I did understand this thread not really as a support thread (even when I am happy to get an answer), but as a thread to tell the developpers what can go wrong. I think we all know that the SVNs are not tested versions, and we are the testers and should tell our experience - which does not mean complaining.
    Too lazy would mean, just stay on the released version and not backup, install, test, try, test, ..... reinstall backup.....;)



    Alfred
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jezd

    jezd Portal Pro

    Joined:
    December 28, 2007
    Messages:
    53
    Likes Received:
    2
    Ratings:
    +2 / 0
    Exact same issue here, I did have things working on TV but after testing different codecs it now always launches video in an "ActiveMovie Window" on the PC. The other situation is that MP tells me there are no codecs installed for xvid for example when nothing has changed on the codecs.

    Cheers

    Jez

    PS Can post logs later
     
  4. flokel
    • Premium Supporter

    flokel Portal Developer

    Joined:
    October 11, 2005
    Messages:
    1,601
    Likes Received:
    157
    Location:
    Unterfranken
    Ratings:
    +157 / 0
    Home Country:
    Germany Germany
    That's why you should post the log files here ;)

    User input on SVN releases is really appreciated.
    But besides telling us what works out (yes, positive feedback is also welcome ;))
    and what not we need log files to specifically track the (root) issues down.
     
  5. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Had a look @ your logs & just wondered if this it's true: " Display Memory: 32.0 MB" (MP need atleast 128 MB)?

    Regards
    Roy
     
  6. MdFolter
    • Premium Supporter

    MdFolter MP Donator

    Joined:
    December 7, 2005
    Messages:
    76
    Likes Received:
    2
    Occupation:
    managing director of tri-tech BV
    Location:
    Breugel
    Ratings:
    +2 / 0
    Home Country:
    Netherlands Netherlands
    Hi there,

    Just installed this SVN and everything appeared to be working just fine. However when I started watching TV the tv server starts streaming but in MP only the first frame appears. When pushing the right button on my remote until I reach the end of the timeshift buffer, TV starts acting normal. This is not new for me but I don't know where to put it elsewhere. It happened with MPV and MPC and also with PDVD 7 and 8, so it is not a decoder issue (I guess) Also, when I switch channel it is all working fine, after doing the above.
    In TV, after doing the above, I tried to grab IMDB info, it starts grabbing but it does not show information on screen afterwards. The TV is not responding after this... and I have to kill MP.

    I know, subtitles are not working in MKV, but it would be very convenient if it did. Keep low volume and not to wake up kid! :D

    best regards,
    Marcel
     
  7. xanadu1979

    xanadu1979 Portal Pro

    Joined:
    April 15, 2008
    Messages:
    80
    Likes Received:
    2
    Occupation:
    Software Developer
    Location:
    New Orleans, LA
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Subtitles work if you setup your codecs right. You lose the DXVA decoding, but that's not a MediaPortal problem.

    Install the Haali filter and DirecVobSub filter and in Haali set the property that always loads DirecVobSub. Works like a charm for me with the Divx H.264 codec.

    You also need to turn on Subtitles in MediaPortal configuration.
     
  8. jezd

    jezd Portal Pro

    Joined:
    December 28, 2007
    Messages:
    53
    Likes Received:
    2
    Ratings:
    +2 / 0
    I have been running MP on a laptop with 32mb graphics card for over a year now, latest builds, no issues at all.

    Jez
     
  9. carukc

    carukc Portal Member

    Joined:
    May 6, 2007
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Internal Player plays even when external player specified

    Hello,

    I have been using the last official release since it arrived. Last night I decided to give the latest svn a try. There seem to be some big problems with playback.

    I use TheaterTek as an external player, when I select an .iso from the MediaPortal 'My Videos' or a TV episode from My TVSeries (newest) or a film (mkv or .iso) from MovingPictures (newest), my external player starts as usual but when I exit TheaterTek, MediaPortal replays the file using the internal player and then refuses to stop (audio anyway... video stopped showing when I tried to exit MediaPortal). The only way to reset is to force a reboot of the computer.

    I have tried BlueWide, Indigo and StreamedMP. I am using Vista Home Premium and the latest SVN.

    Log file attached.

    According to the log:

    2009-02-12 01:29:31.885142 [Info.][CommandProcessor]: Commandprocessor: MediaPortal.TV.Recording.StopRadioCommand failed reason: No tuner cards installed time: 2 msec
    2009-02-12 01:29:31.887142 [Info.][MPMain]: RefreshRateChanger.AdaptRefreshRate: 'auto refreshrate changer' disabled
    2009-02-12 01:29:31.895142 [Info.][MPMain]: start process C:\Program Files\TheaterTek\TheaterTek DVD 2.0\TheaterTek DVD.exe "\\DASTARDLY\XferMini\Television\Smallville\season 06\Smallville - s06e22 - phantom.avi"
    2009-02-12 01:30:04.314142 [Warn.][MPMain]: Util: Error using external player - System.NullReferenceException: Object reference not set to an instance of an object.
    at MediaPortal.Plugins.MovingPictures.MovingPicturesGUI.Utils_OnStopExternal(Process proc, Boolean waitForExit)
    at MediaPortal.Util.Utils.UtilEventHandler.Invoke(Process proc, Boolean waitForExit)
    at MediaPortal.Util.Utils.PlayMovie(String strFile)
    2009-02-12 01:30:04.338142 [Info.][MPMain]: Loading external players plugins
    2009-02-12 01:30:04.357142 [Info.][MPMain]: found plugin:MediaPortal.FoobarPlugin.FoobarPlugin in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\ExternalPlayers.dll
    2009-02-12 01:30:04.358142 [Info.][MPMain]: player:Foobar2000. author: int_20h/rtv
    2009-02-12 01:30:04.359142 [Info.][MPMain]: found plugin:MediaPortal.ITunesPlayer.ITunesPlugin in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\ExternalPlayers.dll
    2009-02-12 01:30:04.360142 [Info.][MPMain]: player:iTunes. author: Frodo
    2009-02-12 01:30:04.360142 [Info.][MPMain]: found plugin:MediaPortal.WinampPlayer.WinampPlugin in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\ExternalPlayers.dll
    2009-02-12 01:30:04.361142 [Info.][MPMain]: player:Winamp. author: int_20h
    2009-02-12 01:30:04.369142 [Info.][MPMain]: found plugin:MediaPortal.MyFLVPlayer.MTVPlayerPlugin in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\MTVMusicPlayer.dll
    2009-02-12 01:30:04.370142 [Info.][MPMain]: player:MTV Video Player. author: Dukus, based on work of Gregmac45
    2009-02-12 01:30:04.379142 [Info.][MPMain]: found plugin:MediaPortal.MyFLVPlayer.FlvPlayerPlugin in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\YahooFlashVideoPlayer.dll
    2009-02-12 01:30:04.379142 [Info.][MPMain]: player:Yahoo Video Player. author: Dukus, based on work of Gregmac45
    2009-02-12 01:30:04.385142 [Info.][MPMain]: found plugin:YouTubePlayer.YouTubePlayer in C:\Program Files\Team MediaPortal\MediaPortal\Plugins\ExternalPlayers\YouTubePlayer.dll
    2009-02-12 01:30:04.386142 [Info.][MPMain]: player:YouTube Video Player. author: Dukus, based on work of Gregmac45
    2009-02-12 01:30:04.398142 [Info.][MPMain]: VideoPlayer:play \\DASTARDLY\XferMini\Television\Smallville\season 06\Smallville - s06e22 - phantom.avi
    2009-02-12 01:30:04.524142 [Info.][MPMain]: VideoPlayerVMR9: Enabling DX9 exclusive mode
    2009-02-12 01:30:04.616142 [Info.][MPMain]: VMR9: added EVR Renderer to graph

    It seems started the external player but then it mentions a call to the MovingPictures (and others) and then fires up the internal player.

    bug? ideas?

    Many Thanks
    Chris
     
  10. woddog

    woddog Portal Pro

    Joined:
    November 28, 2007
    Messages:
    117
    Likes Received:
    5
    Location:
    Townsville, QLD
    Ratings:
    +5 / 0
    Home Country:
    can Anyone confirm?

    Does anyone else have the problem I described in post#19 with DVD playback?
     
  11. AlfredENeuma

    AlfredENeuma Portal Pro

    Joined:
    October 10, 2008
    Messages:
    433
    Likes Received:
    78
    Gender:
    Male
    Ratings:
    +80 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi Roy,
    thanks for looking to the logs; you are right, its a Dell Latidude D600 with a Mobility Radeon 9000, 32MB. But before this SVN I never had any problem related to the graphics (same like jezd).

    Alfred
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!