MediaPortal SVN-Snapshot:-10-17-2008 19-45h - Revision:20514.rar (1 Viewer)

lkuech

Retired Team Member
  • Premium Supporter
  • February 16, 2007
    576
    83
    46
    Hamburg
    Germany Germany
    So this means skinners can start creating startup screens?
    yep. Take a look in the skin folder (i.e. Blue3. You should be able to find a "splashscreen.xml". There have the chance to modify the appearance a bit. But because the new splashscreen is (like the old one) still a normal windows form and not based on our skinengine the modification options are limited.

    about "use alternative splash screen"
    if the second monitor is selected in configuration but MP start with /screen=0 command line option. the splash screen go to second monitor and MP start correct on first one (monitor 0).
    Uups. I did not know that a command line option like "/screen" does even exist... So I did not think about it during the implementation of the new splashscreen... So this is indeed a bug... I have opened a Mantis for it: 0001727: The screen selector method of the new fullscreen splashscreen does not respect the "/screen=" command line option. - MediaPortal Bugtracker

    Edit: Fix is in SVN 20531. So please test the next public SVN.

    Bye
    Lars
     

    Alfrescoid

    Portal Pro
    October 11, 2006
    55
    1

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,546
    432
    Germany Germany
    Country flag
    I've massive Problems with PMT since this SVN and also with the actual SVN which is online.

    Log:
    Code:
    Hi!
    
    My access violation is gone with latest SVN from today and is does not seem to be Softcam related.
    
    Here is my log while tvservice getting 100% CPU and crashes...:
    2008-10-19 14:53:49.778000 [22]: card: user: hdtv2-PC:1:-1 tune DVBC:tv:ARD Das Erste Freq:113000 ONID:1 TSID:1101 SID:28106 PMT:0x64 FTA:True LCN:10000 SymbolRate:6900 Modulation:Mod64Qam
    2008-10-19 14:53:49.803000 [22]: dvbc: TuneVBC:tv:ARD Das Erste Freq:113000 ONID:1 TSID:1101 SID:28106 PMT:0x64 FTA:True LCN:10000 SymbolRate:6900 Modulation:Mod64Qam
    2008-10-19 14:53:49.804000 [22]: dvbubmiting tunerequest Channelas Erste subChannel:-1
    2008-10-19 14:53:49.805000 [22]: dvb:Getting new subchannel
    2008-10-19 14:53:49.807000 [22]: dvb:GetNewSubChannel:0 #0
    2008-10-19 14:53:49.809000 [22]: dvbubmit tunerequest size:1 new:0
    2008-10-19 14:53:49.810000 [22]: subch:0 OnBeforeTune
    2008-10-19 14:53:49.812000 [22]: dvbubmit tunerequest calling put_TuneRequest
    2008-10-19 14:53:49.813000 [22]: dvbubmit tunerequest done calling put_TuneRequest
    2008-10-19 14:53:49.814000 [22]: subch:0 OnAfterTune
    2008-10-19 14:53:49.815000 [22]: subch:0 OnGraphStart
    2008-10-19 14:53:49.815000 [22]: subch:0 Graph already running - skip WaitForPMT
    2008-10-19 14:53:49.816000 [22]: dvb: RunGraph
    2008-10-19 14:53:50.495000 [22]: subch:0 OnGraphStarted
    2008-10-19 14:53:50.497000 [22]: subch:0 SetupPmtGrabber:pid 64 sid:6DCA
    2008-10-19 14:53:50.500000 [22]: subch:0 set pmt grabber pmt:64 sid:6DCA
    2008-10-19 14:53:50.506000 [22]: subch:0 set ca grabber
    2008-10-19 14:53:50.508000 [22]: WaitForPMT: Waiting for PMT.
    2008-10-19 14:53:50.704000 [12]: subch:0 OnPMTReceived() True
    2008-10-19 14:53:50.705000 [12]: subch:0 SendPmt:6DCA 6DCA FFFFFFFF 1C
    2008-10-19 14:53:50.706000 [12]: Decode pmt
    2008-10-19 14:53:50.707000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.707000 [12]: Set descriptor data with length 6
    2008-10-19 14:53:50.708000 [12]: PROBLEM : descriptor lengths dont match 3 9
    2008-10-19 14:53:50.709000 [12]: Set descriptor data with length 6
    2008-10-19 14:53:50.710000 [12]: PROBLEM : descriptor lengths dont match 3 9
    2008-10-19 14:53:50.711000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.712000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.713000 [12]: PROBLEM : descriptor lengths dont match 7 10
    2008-10-19 14:53:50.714000 [12]: Set descriptor data with length 6
    2008-10-19 14:53:50.715000 [12]: PROBLEM : descriptor lengths dont match 3 9
    2008-10-19 14:53:50.716000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.717000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.717000 [12]: Set descriptor data with length 3
    2008-10-19 14:53:50.719000 [12]: Set descriptor data with length 3
    2008-10-19 14:54:00.508000 [22]: WaitForPMT: Timed out waiting for PMT after 10,001 seconds. Increase the PMT timeout value?
    2008-10-19 14:54:00.509000 [22]: card: tuned user: hdtv2-PC subchannel: 0
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa

    hirscho

    Portal Pro
    December 24, 2006
    186
    20
    Germany Germany
    Hi disaster123

    same issue here.

    I have two DVB-S cards (Twinhan DVB-S2, Hauppauge WinTV Nova-S), but only the Twinhan card seems to have problems with the PMT and it only happens for certain provider (e.g. RTL World). After 10 sec of PMT timout tvserver switches from Twinhan --> Hauppauge. You can find details in my logs.

    On the other side channel change on the Hauppage is faster than ever!

    Hirscho
     
    M

    maysider2

    Guest
    stop when TV on??

    is finally working "stop" command when TV is running?
     

    jigsjdg

    Portal Member
    February 6, 2008
    28
    1
    Netherlands Netherlands
    I love the new Blue3 skin.

    I can verify that the Hauppauge Nova T-Stick icw the WinTV CI module works fine in RC3.

    I do have a problem though (and can't find any applicable logfile for it): the Hauppauge 45-button remote doesn't work properly anymore... It works for basic channel switches (pressing the numbers), volume up/down and when I press the Asterix (teletext, normally), it would give me the 'back-button' functionality. But that's it...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom