Mediaportal won't play a certain .mkv file. (1 Viewer)

johsgjerde

Portal Member
November 20, 2011
13
1
A couple of files won't play here in my MP-setup. All other files are ok. Weird issue. Just freezes mediaportal and i have to alt-f4.

Here are the logs.

Any input would be appreciated.
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    Could you check your codec settings an try LAV as audio decoder for AC3?
    Thanks!
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    2012-11-30 00:11:50.940429 [Debug][MPMain(1)]: VMR9Helper: Playing -> Repainting, Frames 0
    2012-11-30 00:12:01.757812 [Debug][MPMain(1)]: WindowManager: unroute to MediaPortal.Dialogs.GUIDialogNotify:2016->MediaPortal.GUI.Video.GUIVideoFullscreen:2005
    so it has been played 10 seconds or you had 10 seconds of back screen?
    Make sure you have set EVR in MP Config - codecs and renderer - renderer.
     

    Users who are viewing this thread

    Similar threads

    Sounds like a codec issue to me. What happens if you try to open these files in Windows? Using Media Player Classic for example? Also, your hardware acceleration settings might be off with the change of hardware?
    Sounds like a codec issue to me. What happens if you try to open these files in Windows? Using Media Player Classic for example...
    After a recent issue with my HTPC I had to swap out motherboard and CPU. both were replaced like for like and the PC works fine...
    Replies
    3
    Views
    1K
    No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was hoping that the supplied log files "might" pinpoint the issue?
    No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was...
    I have had on intermittent occasions over various MP releases where I've suddenly lost the video stream to the TV. This normally...
    Replies
    3
    Views
    1K
    MP1 MP2 MP2 - V2.3 MP2 doesn't begin installation. DE
    Please run the installer by using the MP2-Setup-Logging.bat that comes zipped with the setup, it will create multiple log files in wherever you extract the setup.exe, then post the logs here.
    Please run the installer by using the MP2-Setup-Logging.bat that comes zipped with the setup, it will create multiple log files in...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    275
    Of course it does! Doh! Glad we missed that there was a 2.4.1 update - we're usually assiduous about updating all our software to its latest versions.
    Of course it does! Doh! Glad we missed that there was a 2.4.1 update - we're usually assiduous about updating all our software to...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    15
    Views
    2K
    MP1 MP2 MP2 - V2.4.1 Logos not being displayed on a client DE
    Looking good here.(y):)
    Looking good here.(y):)
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    744
    Top Bottom