[further infos missing] MePo chrashed after ending a radio stream ... (1 Viewer)

megahorst

Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    that is difficult.
    I had this issue only three or four times. I can't reproduce it on demand.

    I will disable the plugin for the next time and see what happens.
     
    J

    joostzilla

    Guest
    I have the same problem. When i start a radio channel from Eve it plays for 3 seconds and then stops. It causes a 'MediaPortal stopped working' message window.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    I have the same problem. When i start a radio channel from Eve it plays for 3 seconds and then stops. It causes a 'MediaPortal stopped working' message window.

    Any logs available? It could be the same threading issue as reported earlier in this thread.
     
    J

    joostzilla

    Guest
    Here are logs directly taken from MP and MPExtended after a crash of MP.
    I did this:
    1. MP was running
    2. Used Eve to start Radio channel
    3. Radio played for ~3 sec.
    4. Pressed stop several times.
    5. Tried to start live TV with Eve. TV starts like normal.
    6. 'Mediaportal stopped working' message appears. MP keeps playing. Doesnt quit.
    8. Collected logs.
     

    Attachments

    • log MP 11-04-2013.zip
      1 MB
    Last edited by a moderator:

    Users who are viewing this thread

    Similar threads

    It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live stream from server to MP. If anyone has a similar problem - disable all old plugins and then enable one after another :-)
    It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live...
    After using MP for more than 10 years with regularly updates - this is the first time that after an update MP is not working...
    Replies
    3
    Views
    1K
    That was it! :) I had to set it to "Maintain display scaling". I think it was set to "Maintain Aspect Ratio", which added black bars to MediaPortal when playing videos that didn't conform to a strict 16:9 ratio, I suppose. Thanks to everyone for the patience and help, I can finally enjoy videos fully.
    That was it! :) I had to set it to "Maintain display scaling". I think it was set to "Maintain Aspect Ratio", which added black...
    I'm running MePo in 1080p to my 4K TV (because my Intel NUC HTPC ain't powerful enough to run in 4K) and for some videos, I see...
    Replies
    12
    Views
    2K
    • Sticky
    MP1 MP2 [News] MediaPortal 2 - 2.5 Release DE
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens. Just map the desired key in "Function Shortcuts" of the "Input Devices". You can map any desired key to "ZapBack" there. The default mapping is "*". Edit: The zapping functions are generally broken with...
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens...
    We are proud to present MediaPortal 2.5 MediaPortal 2.5 is a full-blown media center software that addresses most common user...
    Replies
    69
    Views
    3K
    Hi, you can try the new installer from this post if you like.
    Hi, you can try the new installer from this post if you like.
    Hello, I came from MediaPortal 1.30 and wanted to Update on 1.32 x64 Edition. I cleanly uninstalled 1.30 first and then installed...
    Replies
    7
    Views
    683
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
    Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
    Replies
    1
    Views
    319
    Top Bottom