Mouse Cursor is always present (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Yep could be nice to test different MP bin version on machine that has the issue :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Could someone try the attached bin (based on 1.12 pre-release) and post log ?
    Thanks.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    I hope that others who reproduce the issue can try too but that need to be tested an 1.12 pre release.
     
    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    I'm using a Microsoft eHome MCE receiver as well, and yes i tried reinstalling MP TVSeries using the MP Extension Manager. If it helps someone from the devs can connect to one of my machines affected at any time :cool:

    kind regards

    jan
    Hi Jan :)

    Yep could be nice to try on your rig.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    J Make the mouse cursor "inactive" when Enter is pressed Feature Requests 2
    B [solved] MP2.2.3 TV Guide not scrolling with mouse wheel General 2
    HTPCSourcer [Rejected] Mouse movements and focus: Windows standards MediaPortal 2 3
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    B [MP2-772-773] improve busy cursor and settings loading Testing Area 10
    M partially watched video/song/recorded tv show file text color + remember cursor in folders other features (of release or svn versions) 28
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
    M Tuner always in use General 2
    W Strange recording behavior - Schedule shows type once when should be always General Support 1
    Top Bottom