Mouse Cursor is always present (1 Viewer)

ryan1

Portal Member
April 29, 2008
30
11
United States of America United States of America
Can this thread be moved to the 1.12.0 Pre Release forum? This problem isn't limited to 1.11 and I have a feeling now that this forum is archived this issue will not get the attention that it deserves.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Can this thread be moved to the 1.12.0 Pre Release forum? This problem isn't limited to 1.11 and I have a feeling now that this forum is archived this issue will not get the attention that it deserves.
    ...but whose attention should this issue be getting?
    According to your own feedback (which confirms feedback from other people):
    Yes, disabling TVSeries makes the problem go away.
    So, a TVSeries issue? ...in which case it should be reported to the TVSeries developer(s), not here.
     

    ryan1

    Portal Member
    April 29, 2008
    30
    11
    United States of America United States of America
    Can this thread be moved to the 1.12.0 Pre Release forum? This problem isn't limited to 1.11 and I have a feeling now that this forum is archived this issue will not get the attention that it deserves.
    ...but whose attention should this issue be getting?
    According to your own feedback (which confirms feedback from other people):
    Yes, disabling TVSeries makes the problem go away.
    So, a TVSeries issue? ...in which case it should be reported to the TVSeries developer(s), not here.
    TVSeries hadn't changed when the issue started with 1.11 pre-release. Something changed in MP with 1.11 that started the problem.

    So is the dev team officially ignoring this issue? I can start a new thread in the MPTVSeries forum if that's the case.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    TVSeries hadn't changed when the issue started with 1.11 pre-release. Something changed in MP with 1.11 that started the problem.
    True... but the change may have been a change that requires a TVSeries update etc. Without wanting to assign blame, my point is simply that this observation by itself isn't enough to definitively say what is at fault.

    So is the dev team officially ignoring this issue?
    I honestly don't know what's happening. As indicated in my previous post, I don't think it's clear whether the problem is an MP problem or a TVSeries problem...
     

    tony3ridge

    MP Donator
  • Premium Supporter
  • June 1, 2012
    243
    85
    United Kingdom United Kingdom
    I don't know if anyone else is experiencing this?.If I am doing anything on the keyboard prior to starting mediaportal, then I start mediaportal, the mouse cursor is shown on the screen, If I then pick up my remote and exit mediaportal and restart, using just the remote, the mouse cursor disappears?.Could it be a focus issue?
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    Can you not just stick to 1.10 until someone figures it out?
    What has changed in 1.11 that could have caused that?
    Do we have the list if JIRA issues that were merged for 1.11?
    @sebastii Did you not implement a focus/taskbar fix for that release?
    I used to have that auto hide one line taskbar issue but not anymore.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Hi :)

    Will try to look on focus related code because mouse stuff doesn't have changed :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    I found nothing related to focus, i remember trying something on WIP (fixdwm commented out code) but not included in official release or didn't find the branch /commit for it).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    J Make the mouse cursor "inactive" when Enter is pressed Feature Requests 2
    B [solved] MP2.2.3 TV Guide not scrolling with mouse wheel General 2
    HTPCSourcer [Rejected] Mouse movements and focus: Windows standards MediaPortal 2 3
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    B [MP2-772-773] improve busy cursor and settings loading Testing Area 10
    M partially watched video/song/recorded tv show file text color + remember cursor in folders other features (of release or svn versions) 28
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
    M Tuner always in use General 2
    W Strange recording behavior - Schedule shows type once when should be always General Support 1
    Alberto83 [fixed] Live TV always using highest priority tuner? Archive 23
    Top Bottom