[Bug] [MP1-4525] freezes when one video is playing (in small win) and play another video will come (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    I will post an installer on Jira :) Like this you can try to reproduce it, for now i can't, maybe i didn't do correct step lol
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Need to reproduce it, i think it's related to playlist, could you try to clear it ?
    For now i can't reproduce it, but i remember that a playlist can be created when playing some video.
    I had just audio playlist, no video one. I just deleted audio playlist and the behaviour is the same (with MP 1.8.0)

    I need more info what I should do with the installer and where I should download it:( Do you mean link with then name: 2014.07.06 Installer on the this web link https://issues.team-mediaportal.com/browse/MP1-4525?
    This one does not work and I don't see anyone else.

    Here is exactly how to reproduce it:
    1. go to pictures and start to play any video (to see better not the first one in selected directory)
    2. go back to home screen (the video from 1st point is playing in small window on top in the middle of the screen)
    3. go again to the pictures, immediately when you go in, it stops to play video from point 1 and starts to play automatically first video in the list -> I think this is not correct (it should still keep to play video from point 1)

    Does it work like I described above on your system as well?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Hi :)

    1- Yep install the installer (2014.07.06 Installer) by selecting reinstall option :)
    2- I can't reproduce by using your described step by step, the video didn't stop when enter in pictures again.

    About point 1, you can also start the installer, close it and go to your %temp% folder, you can find a mediaportal folder and in deploy folder, you can start both separate installer one by one :)
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Hi:)

    2- I can't reproduce by using your described step by step, the video didn't stop when enter in pictures again.
    What we can have different? I have same codecs setting and renderer as you (just for FM radio not) :)
    Ca you try with m2ts files? I dont know about any specific setting, which can differentiate our systems.


    1- Yep install the installer (2014.07.06 Installer) by selecting reinstall option
    the link does not work, I can not download it:(
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Will have to look for the link :) the difference is the installer :)
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    OK, pls let me know, when you check the link. I am ready to test it:)
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    OK, thank you. My HTPC is "in servise":) now, i will try it on Friday
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Hi Sebastiii,
    I just tested new installer and unfortunately without success:(
    The issue is still there. It is strange you dont have this issue...
    Martin
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 12
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 1
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Similar threads

























    Top Bottom