MTN.exe (1 Viewer)

doogle

Portal Pro
October 24, 2008
111
1
Home Country
Ireland Ireland
mtn.exe crashes when I close MP & Microsoft want to send an error report. Can I disable mtn?
 

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Home Country
    Germany Germany
    Disable thumb generation for tv recordings.

    Even better: provide a bug report
     

    sloty32

    MP Donator
  • Premium Supporter
  • September 21, 2006
    345
    25
    Home Country
    Germany Germany
    hi,

    have the same problem. it seems that mtn.exe is looking for some .ts files that are not existing. only the old .xml files are there.
     

    27InchSony

    Portal Member
    May 7, 2009
    8
    0
    Home Country
    United States of America United States of America
    Rename It

    I had the same problem when going to the Recorded TV screen. I renamed the mtn.exe to zzzzzmtn.exe within the filesystem (C:\Program Files\Team MediaPortal\MediaPortal\MovieThumbnailer). Problem went away, but I'm not clear on what else it broke (if anything). I was unable to find a setting to do it the proper way. Seems like someone here would know what knob to turn.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Home Country
    Germany Germany
    Renaming mtn.exe won't cause any harm - the code has checks for that.

    Configuration.exe (using Advanced Mode) has an option to "autocreate thumbs for recordings" in the general thumbs section. This is the setting you are searching for.
     

    RobNorthcott

    MP Donator
  • Premium Supporter
  • October 9, 2007
    540
    102
    Dartmoor, England
    Home Country
    United Kingdom United Kingdom
    My system has recently started doing this - I think after Windows updates (no changes to MediaPortal). I don't really want to disable thumbnail generation if I can help it (it's quite useful on telly recordings), so is there a known cause of this? It happens pretty regularly so if logs will help I can generate some later and post them.

    Rob

    EDIT: Just found another post by rtv here that suggests it could be caused by a dodgy recording file somewhere - I'll have a look at the logs tonight and see if I can find out.
     

    RobNorthcott

    MP Donator
  • Premium Supporter
  • October 9, 2007
    540
    102
    Dartmoor, England
    Home Country
    United Kingdom United Kingdom
    OK, sorted it - it was a dodgy recording file. It was actually very obvious in MediaPortal.log once I realised mtn.exe had something to do with MP. Deleted the offending file and all is happy again.

    Rob
     

    Users who are viewing this thread

    Similar threads

    @CyberSim was right. There was an order. I just checked the server configuration. But the command was in the client configuration of Powersheduler. I've corrected it now and hope it works now. I thank you for the support.
    @CyberSim was right. There was an order. I just checked the server configuration. But the command was in the client configuration...
    So far I have used the MCS standby tool to close the MP client before standby. This doesn't seem to work anymore and causes me to...
    Replies
    10
    Views
    2K
    @doskabouter That fixed it, thanks!
    @doskabouter That fixed it, thanks!
    I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
    Replies
    2
    Views
    635
    Thank you Cybersymian, that solution works perfectly. Thanks for the prompt reply and solution.
    Thank you Cybersymian, that solution works perfectly. Thanks for the prompt reply and solution.
    I recently upgraded to Mediaportal 1.33 x64 version. Everything works great, except when I drop out to Windows and want to go back...
    Replies
    2
    Views
    333
    Thank you, joecrow, this helped me, but now i have another problem :) Greetings Suppi
    Thank you, joecrow, this helped me, but now i have another problem :) Greetings Suppi
    Hi, i want to install the KeyboardInputPlugin . But i get an Error "Package Loading Error ! Install aborted". Please help...
    Replies
    2
    Views
    819
    MP1 MP2 Volume property DE
    Thank you very much
    Thank you very much
    Good evening, Does anyone know if there is a Mediaportal property to report the current volume level as an integer? I have looked...
    Replies
    2
    Views
    663
    Top Bottom