Netbooks/Nettops als HTPC! (1 Viewer)

Ragendorf

Portal Pro
March 24, 2008
531
42
Braunschweig
Home Country
Germany Germany
An dieser Stelle werde ich mal einen Nettop-Thread einrichten, da diese sich jetzt wohl nach und nach verstärkter Beliebtheit erfreuen.

Neuigkeiten oder Testberichte bitte einfach hier rein oder verlinken.
 

Ragendorf

Portal Pro
March 24, 2008
531
42
Braunschweig
Home Country
Germany Germany
Hier mal ein erster Link zu diesem Thema: Beisammen.de | HTPC | Acer Revo als Mini HTPC?

Und hier noch welche aus unserem Forum: https://forum.team-mediaportal.com/...r-bd-rom-wlan-ir-60349/index3.html#post469754

Neue Nettops: Neue ION-Nettops ASRock ION 330 & Pegatron Cape 7 | Netbooknews.de - das Netbook Blog

Acer Aspire Revo Konkurrent: nDevil | Asus EEEBox B208, Der Revo Konkurrent ab Juni

Und ein Bericht auf PCGamesHardware: Nvidia Ion: Intels Atom mit Geforce 9400 kombiniert - Nvidia Ion, Geforce 9400, Intel Atom

Update 05/06/09: Atom-Nachfolger http://www.computerbase.de/news/har...e/2009/juni/erste_mainboards_atom-nachfolger/

Update 05/06/09: Ein weiterer Bericht über die ION-Plattform mit HD-Tests (in Englisch) http://hothardware.com/Articles/Zotac-NVIDIA-Ion-Motherboard/

Update 06/06/09: Eine Seite die sich dediziert mit Nettops beschäftigt http://www.netbooknews.de/cat/nettops

Beste Grüße

--Jens--
 

ashopedies

MP Donator
  • Premium Supporter
  • October 28, 2006
    656
    9
    Home Country
    Germany Germany
    wie von jens nachgefragt werde ich meinen erfahrungsbericht zum ion itx-a von zotac, den ich in einem anderen forum geschrieben habe, posten.

    sooo. nun mal ein kleiner statusbericht. das ion itx-a mit dem atom 330 ist nun eine gute woche in betrieb. habe ihn zwar nur wenig benötigt, aber ein bisschen getestet habe ich schon.

    zunächst einmal muss ich sagen, das ich bisher ganz angetan bin von dem board.

    alles ausgepackt fiel mir die slotblende für die i/o-anschlüsse auf. sah gleich bisschen "billig" aus. klar, die blenden sind immer dünnes blech. aber beim entfernen der blechreste um die anschlüsse "durchdrücken" zu können hatte ich einige scharfe kanten. auch passte die vga schnittstelle nur schwer durch, sprich die ausstanzungen sind etwas ungenau. nach dem einsetzen des boards in das gehäuse war eben diese vga schnittstelle nicht richtig durch den ausschnitt. beim anschliessen des vga kabels gab die aufnahme am mainboard ein wenig nach und fühlte sich wackelig an. nachdem der vga anschluss allerdings richtig durch den ausschnitt gedrückt wurde bekam es scheinbar die nötige stabilität und somit auch kein problem.

    den arbeitsspeicher nahm ich vom alten mainboard (690g board von gigabyte). kingston ram, welcher auf der QVL von gigabyte stand.

    dem mainboard ist ein kleiner (ich habe nicht nachgemessen) 6cm lüfter beigelegt. im normalbetrieb ist dieser definitiv zu laut. ich hatte noch so einen zalman-regler hier, welchen ich auch angeschlossen habe und fast auf niedrigster leistungsabgabe laufen lassen. man hört ihn immer noch, wenn keine umgebungsgeräusche vorhanden sind. aber während einem film oder beim musik hören ist das geräusch absolut nicht mehr wahrzunehmen.

    nachdem die platten angeschlossen waren und alles an den tv angeschlossen war zum betriebssystem installieren kam der schock: KEIN BILD!!! bios signaltöne bekomme ich ohnehin nicht zu hören, da mein gehäuse über keinen lautsprecher verfügt. also wurde die maschine abgebaut und ab ins büro geschleift um mit einem dvi kabel am monitor zu testen um einen defekten vga ausgang auszuschliessen. auch am monitor beka ich kein bild. nun wurde ich etwas nervös....... also ram aus dem büro pc raus und auf das ion board gepackt. den kingston ram raus. und siehe da, ein bild war zu sehen, die freude gross. ab ins wohnzimmer. auch dort ein bild. puuuuhhhh. glück gehabt.

    ich versuchte zunächst ein start mit der vorhanden vistainstallation. aber bei der treibrinstallation bzw. der hardwareerkennung gab es probleme. eine neuinstallation war unausweichlich. somit gabs wenigstens ein frisches system.

    die installation verlief absolut problemlos. sowohl die vista als auch die treiberinstallation. mit der mitgelieferten treiber cd waren die treiber in kürzester zeit installiert. gleich ein image gemacht. sicher ist sicher. nun mediaportal und die codecs/decoder installiert. weiterhin alles problemlos.

    mediaportal gestartet. mal einen 720p und einen 1080p film gestartet. dann staunte ich nicht schlecht. laut taskmanager beim 720p film um die 40% prozessorlast und bei 1080p weit über 60 und bei heftigen actionszenen um die 80% last. die tests aus den onlinemagazinen versprachen allerdings etwas anderes. für die hd codecs nutze ich coreavc. mal in die konfig geschaut und siehe da, der haken bei "prefer cuda" war nicht gesetzt. haken rein, film neugestartet. leider ohne änderung. da ich wenig zeit hatte musste ich abbrechen und kam erst gestern wieder dazu. neuen nvidia ion treiber geladen und auch die neueste coreavc geladen. nach der installation der beiden software war beim 1080p filme eine maximale prozessorlast von 21% lt. taskamanager. so sieht das schon besser aus. blu-ray kann ich nicht testen, da ich kein BR-laufwerk beitze. aber die 40% prozessorlast aus den tests (wenn ich das recht in erinnerung habe) können durchaus hinkommen im verhältnis zu 21% last bei einem 1080p film. ich lass den film auch mal durch gspot laufen um genauere angaben zu bitrate usw. machen zu können.

    der windowsstart scheint mir etwas länger zu dauern als bei meinem alten board. aber das stört mich nicht. müsste mal die zeit stoppen.

    zu temperaturen kann ich noch keine angaben machen. werde ich mich aber demnächst auch noch drum kümmern. interessiert mich ja selbst auch noch

    so, ich hoffe ich konnte euch einen ersten kleinen überblick verschaffen.

    gruss
    as hope dies

    p.s.: flash material in hd qualität auf youtube ruckeln wie verrückt. cpu auslastung phasenweise bei 100% laut taskmanager.
    MP läuft einwandfrei. tv schaue ich allerdinsg nicht mehr mit MP. sollte aber keine probleme bereiten.
     

    Ragendorf

    Portal Pro
    March 24, 2008
    531
    42
    Braunschweig
    Home Country
    Germany Germany
    Vielen Dank für Deinen Bericht.

    Nun noch ein paar Ergänzungsfragen.

    Wie setzt Du den ION-Rechner ein? Als Server, als Client oder als kompletter Singleseat?

    Schaust darüber TV? Wie ist die Auslastung dabei? In was für einem Gehäuse setzt Du die ganze Geschichte ein?

    Beste Grüße

    --Jens--
     

    HaPe

    MP Donator
  • Premium Supporter
  • March 30, 2007
    225
    4
    SA
    Home Country
    Germany Germany
    Ist "wake up on usb" möglich? Da hat es doch Probleme gegeben.


    Gruß
    HaPe
     

    ashopedies

    MP Donator
  • Premium Supporter
  • October 28, 2006
    656
    9
    Home Country
    Germany Germany
    nein, in der ersten ausgabe des boardes ist kein wake on usb möglich. woanders habe ich gelesen, das es in der revision 2 eine hardwareänderung geben wird mit der wake on usb möglich wäre. ist aber keine sichere quelle. weiss also nicht was wirklich dran ist.
     

    Ibeg

    MP Donator
  • Premium Supporter
  • April 30, 2008
    60
    0
    Home Country
    Germany Germany
    nein, in der ersten ausgabe des boardes ist kein wake on usb möglich. woanders habe ich gelesen, das es in der revision 2 eine hardwareänderung geben wird mit der wake on usb möglich wäre. ist aber keine sichere quelle. weiss also nicht was wirklich dran ist.

    keine Wakeup per USB - dann kann ich den PC nicht per IR-USB Fernbedienung einschalten? Schade, das ist ko-Kriterium :(
    Hat das Board FireWire - wegen der TV Karte Digital EveryWhere?
     

    HaPe

    MP Donator
  • Premium Supporter
  • March 30, 2007
    225
    4
    SA
    Home Country
    Germany Germany
    Trotzdem noch mal ein dickes Dankeschön an ashopedies für den ausführlichen Test.

    :D:D:D


    Ich denke mal dieses Board ist zwar noch nicht perfekt, läuft aber in die richtige Richtung. Bis zu meinem nächsten HTPC hat es ja auch noch ein bisschen Zeit:D


    Gruß
    HaPe
     

    ashopedies

    MP Donator
  • Premium Supporter
  • October 28, 2006
    656
    9
    Home Country
    Germany Germany
    wenn man diese beiden dinga als mangel anerkennen kann, dann wären es bisher 3 mängel die ich entdecken konnte.
    ich selbst nutze kein wake on usb. ich habe bisher immer per funksteckdose den rechner starten lassen. sprich sobald spannung am NT anliegt startete der pc. diese funktion scheint es auch nicht zu geben. muss ich eben immer nach vorne um den pc einzuschalten. da ich aber kein tv mehr am htpc schaue, ich schaue per t-entertain, schalte ich ihn sehr viel weniger ein. ich hoffe aber, das entertain auch irgendwann per pc zu schauen geht. dann wäre der entertain-receiver hinfällig und der htpc würde wieder mehr aufblühen. also drückt ir die daumen :)
     

    Users who are viewing this thread

    Similar threads

    Finde ich toll das Du über so sparsame kleine PC berichtest.
    Finde ich toll das Du über so sparsame kleine PC berichtest.
    Hallo. Ich wollte ja mal mein neues Projekt vorstellen, basierend auf dem BMax B1Pro Mini PC...
    Replies
    9
    Views
    1K
    Ich hoffe, das oben Geschriebene hilft dabei, einfacher und schneller mehr aus Media-Buddy heraus zu holen. Wenn es Fragen, Anregungen, Kritik, usw gibt, immer her damit. Danke.
    Ich hoffe, das oben Geschriebene hilft dabei, einfacher und schneller mehr aus Media-Buddy heraus zu holen. Wenn es Fragen...
    Hi. Ich werde mal beschreiben, wie ich mit Media-Buddy arbeite, da das so extrem wenig Arbeit macht und trotzdem alles gut wird...
    Replies
    5
    Views
    651
    MP1 MP2 AV1 Video Codec DE
    Hi. Als ich die neue Version von Media-Buddy fertig gestellt habe, habe ich auch mit FFMpeg 6 experimentiert. Ohne größere Anpassungen macht die Umstellung aber keinen Sinn, denn die mit FFMpeg 6 kodierten Videos haben bei zu FFMpeg 5 unveränderten Parametern große Probleme bei der Navigation innerhalb des Videos. Irgendwelche...
    Hi. Als ich die neue Version von Media-Buddy fertig gestellt habe, habe ich auch mit FFMpeg 6 experimentiert. Ohne größere...
    Hi. Als ich die neue Version von Media-Buddy fertig gestellt habe, habe ich auch mit FFMpeg 6 experimentiert. Ohne größere...
    Replies
    0
    Views
    956
    Vielen Dank!
    Vielen Dank!
    Hallo, ich möchte gerne Mediaportal 2 nutzen, um damit TV zu sehen und aufzuzeichnen. Ich habe "nur" einen Kabelanschluss, der von...
    Replies
    17
    Views
    2K
    Das wurde noch nicht implementiert. MP2 wurde ja nachträglich so angepasst, dass es mit TVMosaic funktioniert. Zuvor war es fest an die hauseigene TVE3 gebunden. Dort konnte man pre- und post recording Zeiten in der TV-Konfiguration einstellen. Die Entwickler sprechen aber meist nur Englisch und sind gerade sowieso anscheinend schwer...
    Das wurde noch nicht implementiert. MP2 wurde ja nachträglich so angepasst, dass es mit TVMosaic funktioniert. Zuvor war es fest an...
    Hallo, folgende Frage. Ich benutze MP (2.4) mit Mosaic als TVserver (aus dem Gesamtpaket in einem Parallelthread hier). In den...
    Replies
    1
    Views
    678
    Top Bottom