Neuer Scheduler: GMPS | Page 79

Discussion in 'Plugins & Erweiterungen' started by Goersch, December 26, 2008.

  1. rhartinger

    rhartinger Portal Pro

    Joined:
    May 28, 2008
    Messages:
    694
    Likes Received:
    11
    Ratings:
    +11 / 0
    b habe ich aktiviert. das ist aber gut so da sobald jemand auf TV klickt Live-TV startet. Anders geht das doch nciht


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. usualsuspect

    usualsuspect Portal Pro

    Joined:
    May 12, 2009
    Messages:
    631
    Likes Received:
    49
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    wenn Du a) nicht aktiviert hast und auch kein autostart-plugin benutzt, sollte das mp (übrigens ganz unabhängig von gmps) nach einem resume auch nicht ins tv-window springen.
    versuch zum test mal aus einem anderen window (z.b. musik) in den standby zu gehen. beim manuellen resume wirst Du dann vermutlich auch wieder im musik-window landen.

    falls Du den away mode nutzt, sollte das gmps aber eigentlich auf die reihe bekommen und beim automatischen aufwachen automatisch in den away mode schalten und dabei jegliche wiedergabe stoppen.
    klar geht das. ist nur ein klick mehr.
     
  4. DaBaSe
    • Premium Supporter

    DaBaSe MP Donator

    Joined:
    November 4, 2009
    Messages:
    99
    Likes Received:
    4
    Ratings:
    +7 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    Hallo Zusammen,

    ich habe das Problem, das mir GMPS das System blockiert, obwohl keine Aufnahme läuft oder ansteht. Ich habe einen komischen Eintrag in den Logs gefunden
    Weiß jemand, was das bedeutet?
     
  5. usualsuspect

    usualsuspect Portal Pro

    Joined:
    May 12, 2009
    Messages:
    631
    Likes Received:
    49
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    beende mal bitte gmps und startes es dann neu. bleibt der block?
    wird der block im gmps hauptfenster angezeigt?
     
  6. darkside40

    darkside40 Portal Pro

    Joined:
    August 17, 2009
    Messages:
    482
    Likes Received:
    21
    Gender:
    Male
    Location:
    Ruhrgebiet
    Ratings:
    +32 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Ich hatte das Problem auch.
    Es trat bei mir auf nachdem ich den Button zum Testen der Einstellungen in GMPS genutzt hatte (also in 1min Herunter und dann in 5min wieder hoch fahren).

    Ich kenn 2 Lösungen dafür:

    1. Die funktion zur Verhinderung eines Shutdown während der Aufnahme deaktivieren
    oder
    2. GMPS zurücksetzen und neu Einstellen

    Ich habe zweites gerade gemacht.

    Ein Neustart nützt da nix.
     
  7. usualsuspect

    usualsuspect Portal Pro

    Joined:
    May 12, 2009
    Messages:
    631
    Likes Received:
    49
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    kannst Du das goersch bitte im gmps-forum berichten. insbesondere wenn's so einfach zu reproduzieren ist, sollte das zugrunde liegende problem ja sicherlich lösbar sein.
     
  8. DaBaSe
    • Premium Supporter

    DaBaSe MP Donator

    Joined:
    November 4, 2009
    Messages:
    99
    Likes Received:
    4
    Ratings:
    +7 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    Bei einem Neustart von GMPS ist das Problem anscheinend behoben. Wenn GMPS aber sich den Schedul liest, ist es wieder da.
    Ich versuch mal die Settings zu resetten.

    Weißt du woran es liegt ?
     
  9. usualsuspect

    usualsuspect Portal Pro

    Joined:
    May 12, 2009
    Messages:
    631
    Likes Received:
    49
    Ratings:
    +50 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Neuer Scheduler: GMPS

    so hab ich das auch schon mal beobachtet. ich vermute, dass gmps sich einfach irgendwo verschluckt und somit vergessen hat, dass der block aufgehoben wurde. da es sehr selten auftrat, hat's mich aber erstmal nicht weiter gestört.
    falls es häufiger auftritt, stellst Du am besten mal im gmps-Forum eine anfrage. Vielleicht könnte eine zusätzliche periodische Prüfung des block-status hier weitere fehlertoleranz schaffen. (wenn's das nicht bereits gibt...)
     
  10. Goersch
    • Premium Supporter

    Goersch MP Donator

    Joined:
    November 10, 2007
    Messages:
    428
    Likes Received:
    25
    Ratings:
    +25 / 0
    AW: Neuer Scheduler: GMPS

    Nicht böse sein, aber ich schau hier fast gar nicht mehr rein. Bitte im GMP Forum posten

    und ohne Logs ist alles nur Spekulation......
     
  11. mumaskatze

    mumaskatze New Member

    Joined:
    December 28, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo zusammen,
    vielleicht bin ich ja nur blöde, aber kann man irgend wie einstellen, das gmps nach einer gewissen zeit in den standby fährt wenn ich im homesreen stehe?

    das ging über den power scheduler ja auch

    Auserdem lese ich hier immer Ideltimer und Sleeptimer aufrufen.
    wie geht das.

    danke für die hilfe
    mumaskatze
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!