No HD picture with MP 1.0 | Page 6

Discussion in '1.0 final and SVN Builds' started by wjw, January 5, 2009.

  1. doogle

    doogle Portal Pro

    Joined:
    October 24, 2008
    Messages:
    111
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    GFX Card is Nvidia GeForce 6700xl



    nvidia driver version 6.14.11.7824 (07/10/2008)

    Decoder is CyberLink.H264.Decoder.v2.2.0624 (comes up as PDVD8)

    Just to repeat, RC3 works fine with same hw/sw. However, I might see if there's a later nvidia driver.

    :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    If you could try to narrow it down to some specific SVN version then it would help a lot to track the issue.
     
  4. doogle

    doogle Portal Pro

    Joined:
    October 24, 2008
    Messages:
    111
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    do you mean that I should install RC3 and then incrementally apply each SVN until I see the issue?

    Where can I download old SVNs?

    (I will have to encourage (not very hard) my other half to go on a shopping spree so that I get time and peace to do this!!)

    How can I uninstall SVNs?
     
  5. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    untested MediaPortal and TV-Server 1.0 RC3 svn-builds - MediaPortal Forum

    1. do a clean installation of 1.0 RC3
    2. then apply the oldest svn build (the one after RC3 release) and test
    3. if everything is still working fine, apply the next one
    4. continue that until you find the build in which the issue occurs the first time.

    then tell us the last working svn build and the one which showed the issue the first time. :)

    we then know which changes were done between and maybe we can norrow it down to the change which causes the problem.

    :D
     
  6. doogle

    doogle Portal Pro

    Joined:
    October 24, 2008
    Messages:
    111
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    Hi, I finally got time to do this testing. In all test cases I have PDVD8 h264 decoder with HW acc turned on.

    I uninstalled MP 1.0 and installed RC3. OK
    mediaportal-svn-10-17-2008--19-45-Rev20514 was installed. OK
    All subsequent SVNs failed to even start timeshifting, giving the message "unknown error".
    I then re-installed the above SVN and hey presto! OK
    I installed the last SVN for RC3 after that and got error again when trying to manual timeshift.

    So now my config is MP 1.0 client with TV Server from above SVN. It works! PDVD8 h.264 with HW acc turned on.


    Hope this helps. It has improved my video because I can now turn on HW acc in MP 1.0


    Regards
    Doogle
     
  7. ronilse
    • Team MediaPortal

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    When testing you did use same version of MP, TV-Client & TV-Server(thats a must to get it working)?

    Regards
    Roy
     
  8. doogle

    doogle Portal Pro

    Joined:
    October 24, 2008
    Messages:
    111
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    Yes I did use same version of all each time. However, am I correct in saying that timeshifting in Manual Control is not affected by any MP client?
     
  9. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Correct and thats why
    is not related to PDVD and its hardware accelleration at all.

    So we do not know yet with which svn your problems start.
    Instead of using LiveTV for testing, couldt you play a recorded *ts file in MyVideos?
    That way you do not have to re-install TV-Server at all. :)
     
  10. doogle

    doogle Portal Pro

    Joined:
    October 24, 2008
    Messages:
    111
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    You're right. I can't test for PDVD if I can't even timeshift! My original problem was that I could watch h.264 files in my videos and in recorded TV and also watch almost live tv as long as I started a scheduled recording and then watched this from "live point" (please refer to earlier posts in this thread), but could not just turn on tv for h.264 channels. I was able to start timeshift in MP1.0, so maybe the RC3 svn versions have another problem that was solved in MP1.0.

    Not clear on how to proceed to find the PDVD HW issue .....
     
  11. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Thats from the first post.

    i guess you can still record that channel, right?
    if so, does this recorded TS file play correctly inside MyVideos using PowerDVD codecs with hw-decoding enabled?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!