[OBSOLETE] Latest Test Version of MCE Replacement Plugin | Page 33

Discussion in 'IR Server Suite (IRSS)' started by and-81, January 24, 2007.

Thread Status:
Not open for further replies.
  1. and-81
    • Premium Supporter

    and-81 Retired Team Member

    Joined:
    March 7, 2005
    Messages:
    2,257
    Likes Received:
    183
    Gender:
    Male
    Occupation:
    IT Consultant/Developer
    Location:
    Melbourne
    Ratings:
    +183 / 0
    Home Country:
    Australia Australia
    thanks mate,

    I'll see what I can do.



    Cheers,
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Oatz

    Oatz Portal Member

    Joined:
    February 19, 2008
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    After the most recent IR suite failed to blast to my STB (learned code, blaster flashed but nothing happens on STB) I installed Aarons MCE replacement driver, now blasting works perfectly, BUT:

    My MCE keyboard only works in MP, not windows. I'm hearing a ton about "MCE Replacement Tray " but from what I can tell it's not included in the MCE Replacement at the start of this forum.

    Where can I get MCE Replacement Tray?
     
  4. and-81
    • Premium Supporter

    and-81 Retired Team Member

    Joined:
    March 7, 2005
    Messages:
    2,257
    Likes Received:
    183
    Gender:
    Male
    Occupation:
    IT Consultant/Developer
    Location:
    Melbourne
    Ratings:
    +183 / 0
    Home Country:
    Australia Australia
    I don't support this program any more. But seeing as you can't get IR Server Suite to work I'll post a copy here.

    Hope that helps,
     
  5. mikethefin

    mikethefin Portal Member

    Joined:
    October 3, 2006
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Finland Finland
    Thanks Aaron! Serial commands are working again!

    Mike
     
  6. Oatz

    Oatz Portal Member

    Joined:
    February 19, 2008
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    Nevermind, I tried IR Suite Preview 4 and it works! I can see this app is soo much more flexible than the MCE replacement.

    Thanks again!!!
     
  7. and-81
    • Premium Supporter

    and-81 Retired Team Member

    Joined:
    March 7, 2005
    Messages:
    2,257
    Likes Received:
    183
    Gender:
    Male
    Occupation:
    IT Consultant/Developer
    Location:
    Melbourne
    Ratings:
    +183 / 0
    Home Country:
    Australia Australia
    There is a new test version (1.0.4.2 preview 4) available in the first post of this thread.

    If it proves reliable then I will post it to the main download section as MCE Replacement Plugin 1.0.4.2 final, I intend to do this before the end of the month.

    Thanks,
     
  8. TesterBoy

    TesterBoy Portal Pro

    Joined:
    July 10, 2006
    Messages:
    160
    Likes Received:
    3
    Location:
    Lower Hutt
    Ratings:
    +3 / 0
    Home Country:
    New Zealand New Zealand
    Hi Aaron -

    After some months happy blasting with an older version of the MCERP, I have had to reinstall MediaPortal, and the plugin, and now my blasting has stopped working.

    I have had this problem before, which is why I was using an old version, and it's no different from otehrs here - the Learning of the codes works, and the file is created, but when I use the Test button, the blaster flashes but isn't recognised by the STB (NZ Sky - Zenith).

    I have attached the logs (error.zip), but note that the only one changed by the latest attempt was Configuration.log - the others are from the latest invocation of MP...

    Also attached are the learnt .IR files - 0 thru 5 were learnt by 1.0.4.2 Pvw 4, the remainder by 1.0.4.1.

    As a free extra, hip.zip contains the codes as recorded by HIP (which I installed only for this purpose!) - these work when played back by HIP, but are obviously not suitable for use in the plugin. I thought they might be useful...

    BTW - the "Sky Zenith" codes I sent some time ago give error messages when I try to use them - it might be an idea to drop them from the distro (of course they might also shed some light on this problem...)..

    Cheers,
    Andrew
     
  9. and-81
    • Premium Supporter

    and-81 Retired Team Member

    Joined:
    March 7, 2005
    Messages:
    2,257
    Likes Received:
    183
    Gender:
    Male
    Occupation:
    IT Consultant/Developer
    Location:
    Melbourne
    Ratings:
    +183 / 0
    Home Country:
    Australia Australia
    TesterBoy,

    Thanks mate, I'll get onto it first thing Monday.

    It sounds like there is a bug in the blasting again.

    Cheers,

    PS.

    You should actually be able to use the files HIP made... I know they don't look right to view them, but the plugin is still meant to be able to decode that stuff...

    Let me know if the files HIP makes work with it, because that might tell me something about where the problem is originating.

    Thanks,
     
  10. TesterBoy

    TesterBoy Portal Pro

    Joined:
    July 10, 2006
    Messages:
    160
    Likes Received:
    3
    Location:
    Lower Hutt
    Ratings:
    +3 / 0
    Home Country:
    New Zealand New Zealand
    Well, I went and compared a file that works (recorded with an old version, but the only one I have. Not sure what happened to the rest - messy...), and discovered that if I change the 3rd 4-digit number to 0022 in each of the MCERP files, they work! At least if I use the next/previous channel buttons...

    However, if I then use the guide to activate another channel, it stops working - blasting doesn't happen. Nothing in the log file - the MCERP seems to think everything is fine...

    I'll go try the HIP files immidgitly...

    [Later] Well, the HIP files didn't make the plugin complain, but unfortunately they didn't get recognised by the STB, either :(

    [Even later]Attached the single working .IR file that I have...(it's for the "0" button...)
     
  11. and-81
    • Premium Supporter

    and-81 Retired Team Member

    Joined:
    March 7, 2005
    Messages:
    2,257
    Likes Received:
    183
    Gender:
    Male
    Occupation:
    IT Consultant/Developer
    Location:
    Melbourne
    Ratings:
    +183 / 0
    Home Country:
    Australia Australia
    ok, well this tells me it's an issue with blasting and not learning.

    Looks like it's time to plug my pronto back in.

    Cheers,
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!