OnlineVideos 2.3.1.0 [15.05.2017] (1 Viewer)

offbyone

Development Group
  • Team MediaPortal
  • April 26, 2008
    3,982
    3,703
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    @mist3xyz:
    In den Einstellungen kann man die "Such-Historie" aktivieren.
     

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Home Country
    Germany Germany
    Hm sind Videos bei online Videos auf 720p limitiert, grad bei Youtube ? Ich bekomme nur bis max 720p zur Auswahl, obwohl die Videos auch in höheren Auflösungen zumindest im normalen Browser vorhanden sind.
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    969
    524
    Home Country
    Austria Austria
    Country flag
    Es ist bekannt, dass die ZDF Mediathek aktuell nicht läuft :( . Für die ZDF Mediathek muss (und wird hoffentlich auch bald ;)) eine neue API geschrieben werden.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,752
    8,298
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Hm sind Videos bei online Videos auf 720p limitiert, grad bei Youtube ? Ich bekomme nur bis max 720p zur Auswahl, obwohl die Videos auch in höheren Auflösungen zumindest im normalen Browser vorhanden sind.
    Begrenzung Youtube, ein Video- und Audio-Stream, ebenso wie die 720. Alles, was eine höhere Qualität, ist verschiedene Ströme, individuelle Video- und Audio getrennt.
     

    Data45000

    Portal Pro
    February 11, 2011
    598
    14
    Here
    Home Country
    Germany Germany
    Country flag
    Es läuft ne ganze Menge nicht mehr schon seit Monaten.
    SouthparkDE
    Youtube WMG UMG, VEVO videos. all das geht nicht.
    Youttube Watchlater, Watch histroy - nicht mehr vorhanden.
    Untertitel bie Youtube kann man nicht mehr auswählen...
    Habe damals wie verlangt ein Bug Report Bericht gemacht aber der Autor schaut sich das gar nemmer an.. Plugin war mal gut, jetzt nutzlos.
     
    Last edited:

    D3ltoroxp

    MP Donator
  • Premium Supporter
  • June 1, 2008
    3,308
    205
    Home Country
    Germany Germany
    Hm sieht wohl leider so aus... Seit dem neuen Mepo Update 1.16. Pre geht es nicht mehr. Wegen diesem Check, kann man die Version irgendwie ändern ?

    Ok im englischen thread geht wohl mehr. Dort scheint auch eine neue Version zu sein, denke diese geht auch mit der neusten MP Version.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können, aber ein paar mögliche Punkte an denen man ansetzen könnte um das Problem weiter einzugrenzen: - In der InfoService.log wird ein fehlender Ordner/Datei beklagt: Error loading default feed logo from...
    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können...
    Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
    Replies
    1
    Views
    119
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    328
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561. Searching for said line lead to to a forum post that hinted at the importance of the directory structure. Once I found that, I could sort the issue myself.
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference...
    Hallo liebe Mediaportalcommunity, da ich recht neu zum MP2 gekommen bin, weiß ich nicht ob mein Problem ein echter Bug oder nur...
    Replies
    26
    Views
    1K
    Hallo! Ich habe meine kleine Problem gelöst und wollte Euch das nicht vorenthalten! Wie schon oben beschrieben betreibe ich eine VM mit dem TV-Serverteil. Ein kleiner Tip am Rand: Wenn man eine VMWare Workstation verwendet und die VM Shared dann gibt es beim Reboot mit einer USB-TV-Karte ein Problem: Sie wird nicht automatisch...
    Hallo! Ich habe meine kleine Problem gelöst und wollte Euch das nicht vorenthalten! Wie schon oben beschrieben betreibe ich eine...
    Hallo! Auch wenn ich recht wenig hier scheibe, benutze ich MP seit vielen Jahren. Auch mein System ist schon in die Jahre gekommen...
    Replies
    4
    Views
    676
    Super, vielen Dank. Hat funktioniert. :)
    Super, vielen Dank. Hat funktioniert. :)
    Hallo, die Menüs des MP2 werden auf dem Fernseher richtig dargestellt (UHD-Auflösung). Sobald ich zum TV wechsle, habe ich links...
    Replies
    2
    Views
    348
    Top Bottom