[PATCH] TV-Server Configuration Wraping of Groupbox Title remove (1 Viewer)

pgebauer

MP Donator
  • Premium Supporter
  • October 2, 2008
    17
    0
    Mönchengladbach
    Home Country
    Germany Germany
    Under Section General settings in the Tab EPG was a wrapping of the Groupboxtitle "EPG grabbing while timeshifting/recording".
    It was not possible to read the word "recording".
     

    Attachments

    • ScanSettings.Designer.patch
      30.7 KB

    pgebauer

    MP Donator
  • Premium Supporter
  • October 2, 2008
    17
    0
    Mönchengladbach
    Home Country
    Germany Germany
    it has nothing todo with your resolution. it has something todo with your default font size. if you have a vista in german, you don't have enough space especially in the groupbox.
    i have attached an example.
    btw. it is also on winxp german a problem. the screenshot is under winxp pro german with no special fonts or something. a nearly fresh install.
     

    Attachments

    • General_settings_Wrapping_Problem.gif
      General_settings_Wrapping_Problem.gif
      23.8 KB

    pgebauer

    MP Donator
  • Premium Supporter
  • October 2, 2008
    17
    0
    Mönchengladbach
    Home Country
    Germany Germany
    You can reproduce it. i'm wrong, i have changed something. i configured the windows-design to "Windows klassisch" i don't know the translation. It shows your windows in the old Windows 2000 Style.
     

    x4mer

    MP Donator
  • Premium Supporter
  • November 8, 2007
    306
    24
    Toronto
    Home Country
    Canada Canada
    I had the same problem when using XP for the server. I always set all XP installs to classic style view.
     

    Users who are viewing this thread

    Similar threads

    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    3K
    @doskabouter That fixed it, thanks!
    @doskabouter That fixed it, thanks!
    I just upgraded to 1.32 and now, when I start TV-Service Config, I get this error: [2024-01-31 09:33:13,138] [Log ] [SetupTv...
    Replies
    2
    Views
    635
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector, and also set them as the EPG grabber for radio in MP2. But here's the odd thing: The next time I opened the XMLTV EPG mapper (where you map actual channels to channels available in the EPG), the radio...
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector...
    Following on from this thread: Previously I used EPG Collector very successfully to grab a 7 day OTA EPG which included the EPG...
    Replies
    4
    Views
    1K
    I have looked at your log files, but as usual they are unintelligible gobbledegook. (I am sure that the original developers who wrote that code know what the log entries mean, but those developers have long since retired from the MP team.) I regret to say that I think that you will have to use the "brute force" method to track down...
    I have looked at your log files, but as usual they are unintelligible gobbledegook. (I am sure that the original developers who...
    Sometimes when displaying the OSD whilst playing a recorded TV show the video freezes and the sound continues for about 30 seconds...
    Replies
    1
    Views
    687
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for updates eventually brought about 170 available updates. I picked the latest, largest and Cumulative ones and everything burst into action enough to re-install MediaPortal 1.33 which is running very well. I let...
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for...
    Hi Running MP1 - 1.39 for long while, no issues. 10th April [same time as 2024-KB5037036 Cumulative Update for .NET Framework...
    Replies
    11
    Views
    821
    Top Bottom