PC remote interacting with mediaportal in the background issue (1 Viewer)

optymind

Portal Member
November 2, 2007
14
0
Is there a way to get my PC remote to ONLY interact with mediaportal? the remote only works on the active application at the time which is an issue for me.
 

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    there is option to keep mediaportal always on top, (under MP Config->general settings if i remember correctly) this will ensure MP is always the active application.
     

    Users who are viewing this thread

    Similar threads

    thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use MPiviewer for ipad and that's what was important to me. it's nice to have taken the time for my problem which will undoubtedly be useful to others as well.
    thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use...
    Hello, I am trying to reinstall mediaportal 1.16 but I get an error message "no internet connection found! to continue the...
    Replies
    12
    Views
    762
    I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and upload the log files afterwards. Maybe @Brownard can see something and a solution can be found. Please open a thread in the OnlineVideo section for this, we should not mix 2 topics in one thread.
    I guess from this, that the mapping steps basically work. Please try to map some of the keys you mention to be not working and...
    I am having trouble to make my remote control work correctly on MP2. Having upgraded from MP1 to MP2 where the remote using the...
    Replies
    24
    Views
    1K
    I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I came to MP2 and I’m very happy with it ;)
    I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I...
    I've had Media Portal 1 installed on a dedicated desktop computer for at least 10 years now. Sometimes it's a little sluggish, but...
    Replies
    4
    Views
    562
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    Replies
    0
    Views
    397
    You could try using the UNC paths for the timeshift and record folders. On the client machine go to MediaPortal configuration - TV/Radio - Advanced Options tick the UNC paths tick box and put the network paths for timeshift and record folders in the appropriate lines and click OK.
    You could try using the UNC paths for the timeshift and record folders. On the client machine go to MediaPortal configuration -...
    I am not new to MediaPortal, but this is the first time I have set up a client on a PC other than the PC with the TV Server. I...
    Replies
    7
    Views
    633
    Top Bottom