RC1 compatibility (1 Viewer)

peque

Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #1
    Hi all,

    I'm about to upgrade my MP from 1.0.2 to 1.1.0 RC1... Anyone did it with Xface 1.9? Any issue?

    Thanks!
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #3
    VUMeters are working?
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #5
    That's great then... I'll do it as soon as I can confirm that all my plugins have RC1 compatible versions :)

    Thanks!
     

    Verbi

    Portal Member
    January 14, 2007
    24
    1
    Czech Republic Czech Republic
    Well I have a big problems with XFace since 1.1.0 Beta. There is not working selection of CD1 - CD2 for Videos while in Blue3 skin it works.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    hwahrmann [Question] Compatibility Manager for Pugins? MediaPortal 1 7
    Similar threads


    Top Bottom