SAT>IP-Server XORO in MPO einbinden (1 Viewer)

harryzwo

Portal Pro
July 25, 2006
714
64
Germany Germany
Country flag
Dann habe ich da was falsch interpretiert. Danke fürs nachschauen.
TV-Server 3.5 ist doch noch experimentell oder sehe ich das auch falsch. Z.Zt. läuft bei mir MP1.21 produktiv. Könnte ich falls sat2ip unter 3.5 ans Laufen kommt auch produktiv einsetzen, oder läuft das noch nicht stabil genug.
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Die TVE 3.5 ist noch experimentell. Und es ist fraglich, ob das je anders wird. Die Tests hier mit SAT>IP sollen vorrangig dazu dienen, diese Funktionalität überhaupt erst mal zu erstellen. Dazu waren die Grundlagen in der TVE 3.5 einfach viel besser, deswegen die TVE 3.5 Wenn das alles so funktioniert, wie es soll, wird das Ganze höchstwahrscheinlich in die TVE 3.0 portiert um dann allen MP Nutzern zur Verfügung zu stehen...

    Zum Einbinden meines TSS 400 in die TVE 3.0 habe ich die Infos und Skripte aus diesem Post verwendet:
    SAT>IP-Server Triax in MPO einbinden

    Speziell das hier:
    SAT>IP-Server Triax in MPO einbinden
    ist sehr hilfreich...

    Das ist zwar alles für den TSS 400, sollte aber mit dem Xoro nicht wesentlich anders ablaufen... Vielleicht muss man das Script leicht anpassen. Kann ich aber nicht mit Gewissheit sagen, da ich den Xoro nicht kenne.
     

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    Nachdem ich, zum Leidwesen meiner Frau, das ganze Wochenende damit verbracht habe eine m3u zusammenzustellen ist es mir gelungen einen Großteil der Sender auch in MP1 laden zu können. Einige gehen aber immer noch nicht. Hat jemand vielleicht eine aktuelle Liste für ASTRA 19.2 mit den entsprechenden PID's. Denn hier scheine ich noch ein Problem zu haben und ich finde im Inet keine aktuelle.
     

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    diese liste hatte ich auch gefunden. Ich bekomme z.B. 3 Sender nicht ans laufen. Die haben alle die selbe Frequenz. Ich dacht es läge an den PIDS, weil andere funktionieren. Hast Du vielleicht noch eine Idee?
     

    Attachments

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    So sieht das in meiner m3u aus. Damit funktionieren die drei Sender...
    RTSP geht bei mir nicht. (TVE 3.0 mit Triax TSS400), deswegen alles mit HTTP...

    Ich häng dir mal meine m3u einfach hier an. Ersetz mal nur die IP meines Routers durch deine und dann probiere mal, ob das funktioniert...
     

    Attachments

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    Danke. HTTP kann meiner wohl nicht, aber iwe ich das sehe ist der Aufbau von http und rstp sehr ähnlich.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Bei mir funktionieren die Links so direkt auch in VLC. Für Kodi's SimpleIPTV Client müssen die beiden ? um das & weg, damit es geht. Die "Kodi- Version" der Links funktioniert übrigens auch in VLC. Das ist scheinbar nicht so wählerisch..Übrigens ist VLC extrem schnell am wiedergeben, wenn man die direkten Links verwendet. Dauert gefühlt keine 1/10 Sekunde, bis Bild und Ton da sind...
     

    KayDiefenthal

    MP Donator
  • Premium Supporter
  • July 18, 2006
    1,176
    92
    42
    Germany - Bonn
    Germany Germany
    Country flag
    also bei playback sid folgende pids nötig

    pat =0
    pmt for service x
    audio und oder video
    der rest sind zugaben
    also teletext usw

    am beispiel 3sat hd
    pat =0
    pmt =6500
    audio = 6520,6521,6522,6523
    video = 6510 man könnte auch die PCR nehmen
    teletext = 6530
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H SAT>IP-Server Kathrein unter TV3.5 Allgemeines Support- und Diskussionsforum 39
    Golf4 DVB-IP über Fritzbox - m3u-Senderliste Allgemeines Support- und Diskussionsforum 33
    K 1&1 IP-TV TV / Streaming 16
    J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
    W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
    K sudden complication watching recorded TV Newcomers Forum 6
    Lehmden General Sat>IP Basics and TVE TV Engine 10
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    A VB-IP SPAIN Movistar plus tunning details (Update 26 dec 2018) Submit: EPG-Grabbers and tuningdetails 1
    porky996t DVB Sat card possibly failed General Support 1
    A DVB IP Crash on Scanning - 1.20 General Support 0
    J Use IP address of NAS in network path for Recorded TV General Support 8
    Y TSS 400 MKII SAT>IP WDR HD Lokalzeit und EPG Problem TV / Streaming 18
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 10
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 1
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    Top Bottom