Some downloads not working (1 Viewer)

SpudR

Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    I've tried to download the InfoService plugin from the repo, but I just get an XML display - oops?
     

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Home Country
    Canada Canada
    Yep been that way since 1.7.1 was released - and reported to edsche several times in the *NEW* InfoService v1.71 - Feed reader/Twitter reader [17-07-2012] thread.
    He says he cannot access Repo listing - I have no clue why as he is listed as owner. So he needs to contact high to sort it out.
    I updated the listing with the link posted in forum first post, but that will not solve the issue in MPEI - the update.xml file is incorrect and probably won't be approved until it is corrected.
     

    SpudR

    Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    Oh dear - can someone take it off him and sort it?
    @edsche - come on - it's been forever!!
    :D
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    Earlier this year I changed my internet service provider from a landline (where I was consistently overcharged), to a mains-powered...
    Replies
    1
    Views
    534
    should be fixed and back to normal but please report if it happens again, thx ;)
    should be fixed and back to normal but please report if it happens again, thx ;)
    The Plugin and Skins section of the Downloads shows zero results for most searches and attempting to download a plugin from a link...
    Replies
    2
    Views
    918
    It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing this change in MP 1.33! :)
    It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing...
    With my new hardware, Windows 11 and MP 1.32 the TV channel scan is not working anymore. The frequencies are scanned but no...
    Replies
    40
    Views
    2K
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    448
    On Windows 11 I'm having a similar experience, except it's with MySql. Today I downloaded MediaPortalSetup_1.31_Release.zip and I get CRC check error. On third try I don't get CRC error
    On Windows 11 I'm having a similar experience, except it's with MySql. Today I downloaded MediaPortalSetup_1.31_Release.zip and I...
    When I was installing MP 1.31 last weekend I selected to download the files and install from a local folder. I got these messages...
    Replies
    8
    Views
    1K
    Top Bottom