Standard Album Cover (1 Viewer)

chrisonline

MP Donator
  • Premium Supporter
  • August 17, 2007
    515
    37
    44
    Tirol/Wörgl
    Home Country
    Austria Austria
    If MP does not find an cover in the MP3 Tag and folder which cover is now displayed?
    I use Titan Skin and i have a very strange cover on all songs with no cover (folder.jpg or mp3 tag).

    How can i change this "default" cover?
     

    chrisonline

    MP Donator
  • Premium Supporter
  • August 17, 2007
    515
    37
    44
    Tirol/Wörgl
    Home Country
    Austria Austria
    I see always this cover attached. It makes me crazy :)
    If an MP3 has no cover in MP3 Tag and no "folder.jpg" i see this strange album cover ....

    I use the Titan Skin and have also tried the "Default Wide". Same problem.
    So it is no theme problem.

    Attached the Titan Skin with the cover and the "Default Wide".

    Any help please :)
     

    Attachments

    • 2013-03-27 15_16_00-pchtpc - TightVNC Viewer.png
      2013-03-27 15_16_00-pchtpc - TightVNC Viewer.png
      716.8 KB
    • 2013-03-27 15_18_56-pchtpc - TightVNC Viewer.png
      2013-03-27 15_18_56-pchtpc - TightVNC Viewer.png
      1,018.2 KB

    JimCatMP

    Documentation Group
  • Team MediaPortal
  • April 1, 2010
    652
    283
    Leeds
    Home Country
    United Kingdom United Kingdom
    Interesting choice of Album Cover that MePo is giving you.

    I can't check this out at the moment, but my thoughts are

    1) Where there is no data, the last valid album art is used (I've noted something similar in Frames skin and MovingPictures [need to post in correct forum] where when there is no Director data in DB, the last movie listed which has a Director entry in DB is used - could be similar issue in Titan specific to Album art.

    2) It's not possible all your MP3 have been tagged with this album art by any chance - don't know what you use to manage tags, but stranger stuff happens:)

    Cheers - JCMP
     

    chrisonline

    MP Donator
  • Premium Supporter
  • August 17, 2007
    515
    37
    44
    Tirol/Wörgl
    Home Country
    Austria Austria
    1)
    But Titan and the "Default Wide" theme shows me this cover ?!?
    I have already searched the theme xml files, but i didn't find any "default" cover entry.
    And if i search for the artist "Haudegen" i didn't find any artist in my database or file system.
    On the filesystem i've checked all "folder.jpg" and i did not find this cover.

    2)
    Yes this is of course possible, but i have already checked this and no cover in ID3 tag.
    I use "MP3 Tag" for this.
     

    JimCatMP

    Documentation Group
  • Team MediaPortal
  • April 1, 2010
    652
    283
    Leeds
    Home Country
    United Kingdom United Kingdom
    Tried 'Warhorse' - I looked up the band and the translation:)

    You also need to look and see if the image appears in thums/Music section - in Folder or Album directories.

    You can also try an clean your cache.

    It must be somewhere on your system or it's an early Easter Egg from one of the Titan devs:ROFLMAO:

    Cheers - JCMP
     

    Users who are viewing this thread

    Similar threads

    If you go to TitanEditor and select the TVMenu button instead of the TV button and launch Mediaportal, then there is also no hamburger and menu?
    If you go to TitanEditor and select the TVMenu button instead of the TV button and launch Mediaportal, then there is also no...
    Updated MP client from 1.29 to 1.32. Kept Titan skin same as previously; very standard no Extended etc (afaik). The TV menu item...
    Replies
    3
    Views
    753
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    Hi! Installed MP 1.31 today, and before I didn't have sub menus for TV and MovingPictures. My setup looked something like this...
    Replies
    20
    Views
    2K
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work. Spotify desktop app installed on same computer as you are going to use with MediaPortal Getting ready Create an app at spotify, use this link: Dashboard | Spotify for Developers, you have to login. Click...
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
    Replies
    0
    Views
    1K
    I dont know, maybe errors in logs, but all my albums have thumbs and cover from MP3 id tag without peoblem, For tag manipulate i use tagscaner TagScanner - The Ultimate Tag Editor
    I dont know, maybe errors in logs, but all my albums have thumbs and cover from MP3 id tag without peoblem, For tag manipulate i...
    If for an album ID no cover is found in the web the ID3 tag album cover is not displayed. When the track starts the ID3 tag album...
    Replies
    62
    Views
    6K
    Top Bottom