Start mediaportal on Secondary screen ... (1 Viewer)

Users who are viewing this thread

Similar threads

Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
Replies
4
Views
915
that is absolutely not my impression, I think I reboot my htpc max a couple of times a year, usually (wild guess) when directx derails (symptoms are: frozen image, or sound only at video playback) Mind you, it's MP client only, no tvservice, and mp shutdown before sleep (and ofcourse start again at wake) Edit: leaving MP running...
that is absolutely not my impression, I think I reboot my htpc max a couple of times a year, usually (wild guess) when directx...
Hello my media portal doesn't start anymore, it was working fine yesterday but impossible to start now. The last time I shutdown...
Replies
4
Views
391
To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems with Mediaportal2 and both have been fixed quickly by forum members. I am very impressed by both the forum and the quality of the Mediaportal2 package. Keep up the good work and thank you to all that...
To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
7
Views
506
I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I tried them in, but produced the green bar in the TVSeries plugin. After downloading the files again, the problem went away. Thanks for your help.
I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I...
Hi, A problem has just started when I use the TV Series plugin in MP1. The videos play, but with a broad green band at the very...
Replies
7
Views
530
Thanks ge2301. Appreciated. Unfortunately, the much later version of .NET installed did not allow me to manually reinstall 4.71. What I ended up doing is uninstalling the (unsuccessful and inoperable MP2 2.4) program again and deleted all the temp files in my Windows Users AppData Temp directory plus any other redundant data in the...
Thanks ge2301. Appreciated. Unfortunately, the much later version of .NET installed did not allow me to manually reinstall 4.71...
I have used the MP2 2.2.2 client and server successfully for quite some time on my HTPC and several previous versions over the...
Replies
5
Views
686
Top Bottom