StreamedMP 3.2.1 [04 Nov 2017] | Page 2

Discussion in 'StreamedMP' started by ltfearme, March 16, 2014.

  1. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,557
    Likes Received:
    825
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,075 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    Sounds like a missing font. Try reinstalling the skin.

    Emph


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. quixote23
    • Premium Supporter

    quixote23 MP Donator

    Joined:
    December 12, 2008
    Messages:
    64
    Likes Received:
    2
    Gender:
    Male
    Location:
    Vancouver
    Ratings:
    +5 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Thanks Emph. That didn't work, though... I tried uninstalling the skin and reinstallng it, running the installer and both modifying and repairing, manually installing any .ttfs I could find. So I'm at a loss. I'm on the verge of doing a full Mediaportal uninstall and reinstall because I'd much rather get StreamedMP working than have to use a different skin.

    EDIT: A system reboot did the trick and this is now fixed on my system. I shoulda known! I was thrown off by other skins working right. Can't believe it was something so simple.
     
    Last edited: April 11, 2015
    • Like Like x 1
    • Thank You! Thank You! x 1
  4. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,384
    Likes Received:
    4,164
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,277 / 0
    Home Country:
    Australia Australia
    Computer problems 101, did you turn it off and on again? :)
     
  5. juro

    juro Portal Pro

    Joined:
    March 23, 2009
    Messages:
    1,103
    Likes Received:
    32
    Ratings:
    +49 / 0
    Home Country:
    Germany Germany
    Show System Specs
    hi, i have also problems with the update. First update installation nothing works anymore in the menu. After a full re installion and a generation of the menu it work. World wide weether is not working and last watched and last added icons moving pictures and tv series are not working anymore ?!

    All fine now again. Obviously the settings were not stored in the menu editor....
     
    Last edited: April 13, 2015
  6. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,227
    Likes Received:
    455
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +817 / 11
    Home Country:
    Germany Germany
    Show System Specs
    Last edited: April 15, 2015
  7. xppx

    xppx Portal Pro

    Joined:
    September 2, 2007
    Messages:
    69
    Likes Received:
    14
    Ratings:
    +27 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    Hi,

    Since I did an upgrade from StreamedMP-3.0.0.3440+online-patch to StreamedMP-3.1.0.3494 (due to the editor crashing after upgrading to MP 1.11) the mouse cursor/pointer remains on screen if the mouse is disconnected.
    I do not use a mouse so I got this problem right after the StreamedMP upgrade.

    Could you have a look at it please? TIA !

    A thread has already been set up by @ryan1 to discuss this issue:Mouse Cursor is always present
     
    Last edited: April 19, 2015
  8. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,227
    Likes Received:
    455
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +817 / 11
    Home Country:
    Germany Germany
    Show System Specs
    StreamedMPConfig.xml (all) please check (n)
    held half an XML, once <control Style="settingsmaincheckbutton">
    and once <control Style="settingsmainbutton">
    thereby text y position (y) differently in "type" group and "layout" StackLayout :sneaky:

    previewmask.png (StreamedMPConfig_music.xml) missing in the media folder (n)
     
    Last edited: May 5, 2015
  9. Spaldo
    • Premium Supporter

    Spaldo MP Donator

    Joined:
    May 7, 2008
    Messages:
    493
    Likes Received:
    8
    Location:
    FlashFXP Development Team
    Ratings:
    +11 / 0
    Home Country:
    Download link isn't working for some reason


    Message
    You are not authorized to access this attachment.
     
  10. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,625
    Likes Received:
    2,962
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,575 / 5
    Home Country:
    Germany Germany
    Show System Specs
    try again please, we just finished to update the repository which lead to some unavalible dl for a few minuntes
     
  11. Spaldo
    • Premium Supporter

    Spaldo MP Donator

    Joined:
    May 7, 2008
    Messages:
    493
    Likes Received:
    8
    Location:
    FlashFXP Development Team
    Ratings:
    +11 / 0
    Home Country:
    Working now. Thanks for the quick reply/fix.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!