Support for new DefaultWideHD (3 Viewers)

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,326
    9,596
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    I can only skin what is foreseen by the devs ;)
    So if that Autoplay setting does not what you want, than it´s a bug in MP itself ;)
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    49
    Home Country
    Australia Australia
    Country flag
    Hi catavolt, I have just started using your skin after spending some time with it I like it a lot. In my test rig I actually was using and modding Streamedmp but have decided to use your skin.

    I have a few questions though,

    1. Is there a way to put a new overlay on banner view in mptvseries like I did in streamed?

    2. I'm having a hard time using showtimes I can get to the movie but I can't view the showtimes, what button do you use to access the showtimes?

    3. Also wondering if you could support mpnzb.

    Thanks a lot for the help. Your skin just works.
     
    Last edited:

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,326
    9,596
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    1. Is there a way to put a new overlay on banner view in mptvseries like I did in streamed?
    I don´t know what you did in StreamedMP, the banner view just shows the relevant banner for a series ;)
    2. I'm having a hard time using showtimes I can get to the movie but I can't view the showtimes, what button do you use to access the showtimes?
    Open the cinema list, select a cinema, select the movie, and the showtimes are shown ;)
    3. Also wondering if you could support mpnzb.
    Will have a look ;)
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    49
    Home Country
    Australia Australia
    Country flag
    As per 1. I think I had to add some lines to an xml file. I have managed to get the new overlay showing was there all along just wasn't showing but now I have the issue that all banners show the new overlay even if they are old additions to the library, worked when the library was local to the machine but at the moment it's connection via a network share. Could that be the issue?
    I'm pretty sure all my dates are correct.

    2. I'm accessing the movies via the movie cover, can't see how to bring up the times though.

    3. Thanx a bunch.
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    49
    Home Country
    Australia Australia
    Country flag
    Just open context menu ;)

    Sorry I'm appearing very dumb here, how do I do that? I can't access the pc at the moment but I'll have a look when I can.

    This is why I'm asking the question, If I press any arrow key it just moves the highlighted movie, if I select a movie there is no response to the arrow keys and pressing ok does what's selected on the left but there is no option to view showtimes.
     
    Last edited:

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,326
    9,596
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    On any screen ;)
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    49
    Home Country
    Australia Australia
    Country flag
    Hi thanx for the prompt responce, issue 1. Seems to have fixed itself.

    2. How do I show all cinemas and times showing a particular movie as I'm spoilt for choice where I live I have lots of cinema options for watching.
     

    Users who are viewing this thread

    Similar threads

    Thanks for this new release of MP. The link on the presentation page of the new version is incorrect. It goes on the MP 1.24 thread.
    Thanks for this new release of MP. The link on the presentation page of the new version is incorrect. It goes on the MP 1.24 thread.
    We have just released MediaPortal 1.25 Final - Summer 2020 Edition Highlights of this release Bugfixes: [MP1-4966] - Update...
    Replies
    1
    Views
    2K
    Hi, i have a 4:3 lcd tv that runs at very low resolution (800x600 gives best definition) Default skin until 1.12 performed very well but this one has a very poor text readability. Is there a way to change font or make the text bigger? Meanwile i recovered default skin directory and it works flawlessly on 1.13... Thanks
    Hi, i have a 4:3 lcd tv that runs at very low resolution (800x600 gives best definition) Default skin until 1.12 performed very...
    Hi folks, with MP 1.13.0 Pre Release we removed the 4:3 skin Default from our installer. For those of you who need a 4:3 skin, here...
    Replies
    5
    Views
    2K
    • Locked
    MP1 MP2 DefaultWide HD DE
    Love the Xmas theme but unfortunately there is a problem with Online Vids. The program information highlighted in the first screenshot with Skin Default theme is missing in the second screenshot using the Xmas theme. Hope you can fix it.;)
    Love the Xmas theme but unfortunately there is a problem with Online Vids. The program information highlighted in the first...
    Skin has been deleted from repo as it is now a standard skin since MP 1.13 :D Hi folks and fans of the MediaPortal standard skin...
    Replies
    105
    Views
    19K
    No, it´s there now - upload took it´s time ;)
    No, it´s there now - upload took it´s time ;)
    Hi folks, with MP 1.7 we introduced an enhanced handling of skin expressions/skin settings which allow us to incorporate a...
    Replies
    17
    Views
    4K
    • Locked
    DefaultWideHD is now available in Skin Repo ;) Closing this thread now ;)
    DefaultWideHD is now available in Skin Repo ;) Closing this thread now ;)
    Hi folks, here it is - the brandnew DefaultWide in HD resolution (1920 x 1080) with a brandnew skin editor and amazing animations...
    Replies
    4
    Views
    3K
    Top Bottom