Support for new DefaultWideHD (1 Viewer)

Timberwolf99

Portal Pro
November 20, 2015
172
61
48
Australia Australia
Country flag
hey catavolt, tese the mpnzb shin today. it loaded so thats a start, but cant do anything, also i cant access the refresh option seems to skip it when using the up arrow and displays the top bar. No fields are populated with info from sab and i have an error occured message appear down the bottom.

checke the plugin settings it can find the server on the local machine.

picture included, let me know if you need anything else
 

Attachments

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,889
    9,263
    Lanzarote
    Germany Germany
    Country flag
    let me know if you need anything els
    I´m sorry, but here I can´t help you further :cry:
    I just formatted the original xml delivered with this plugin, I have no clue how it works or what to configure to see anything ;)
    It could also be that the plugin is outdated ;)
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    48
    Australia Australia
    Country flag
    Oh thank you so much I'll see if I can find it, I know I had streamed mp working with it, I made a little mod to it so I may still have it on my pc. And I'll give the new showtimes a try.
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    48
    Australia Australia
    Country flag
    No woories I'm just happy that there's some positive progress going on somewhere in these forums. Just beat in mind I found the the temp directory and download directory labels are reversed. That was the mod i did to the xml file.
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,889
    9,263
    Lanzarote
    Germany Germany
    Country flag
    Hmm, in general there´s no difference between the StreamedMP and DWHD xml, just some different overlays and different fonts :confused: The controls are 100% identical ;)
     

    Timberwolf99

    Portal Pro
    November 20, 2015
    172
    61
    48
    Australia Australia
    Country flag
    Hey, I think the problem is on my end, I neglected to put the API key into mpnzb config. I've done that still not working but I'm still convinced that that's the issue. I'll get back to you with the results.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    CyberSimian Support for control.isvisible() in expressions MediaPortal 1 8
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    J Support waipu TV TV-Server 0
    doskabouter WebDAV support OnlineVideos 0
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    CyberSimian Support pack for Ortek VRC-1100 and Hama 00052451 Remotes 6
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 9
    C Drive Type is not supported by system Allgemeines Support- und Diskussionsforum 3
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    E M3U Playlist and EPG Support/Configuration Installation, configuration support 1
    G Mediaportal2 supported formats General 1
    M [solved] Stub Support General 11
    morpheus_xx [WiP] Adding 64 bit support to MP2 MediaPortal 2 15
    A Mediaportal 1.20 support MediaPortal 1 Talk 3
    Lehmden FTP and WebDAV support. MediaPortal 2 0
    MClements13 TV CARD NOT SUPPORTED General 0
    zunixnuz DefaultWideHD exit dialog Default Skins Feedback 3
    Top Bottom