Thanks for this.... (1 Viewer)

Users who are viewing this thread

Similar threads

Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be the chance to interface the MP-TV series plugin with TMDB also. I don't say to eliminate the chance to keep data from TVDB, but at least the option to choose to switch to TMDB or (why not?) other sources.
Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be...
Hello, I read some previous posts but I didn't understand if someone did it or worked on it. I'd like to ask you if there will be...
Replies
0
Views
502
MP1 MP2 [solved] Purge old recordings DE
Today my PVR disk died, taking with it a load of old recorded TV programmes. I swapped in a spare drive but I see that MP2 still thinks the old recordings exist. I expected the metadata for the recordings to be in same folder as the PVR but apparently not. How do I make MP2 forget about these old recordings? Needless to say, I tried...
Today my PVR disk died, taking with it a load of old recorded TV programmes. I swapped in a spare drive but I see that MP2 still...
Today my PVR disk died, taking with it a load of old recorded TV programmes. I swapped in a spare drive but I see that MP2 still...
Replies
0
Views
680
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work. Spotify desktop app installed on same computer as you are going to use with MediaPortal Getting ready Create an app at spotify, use this link: Dashboard | Spotify for Developers, you have to login. Click...
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
Replies
0
Views
1K
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
Replies
1
Views
828
I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
Hi, I have just upgraded from MP 2.2.2 to MP 2.4.1, and now the client won't start. I see the splash screen, and then it just...
Replies
3
Views
894
Top Bottom