[Question] TV ok - no music - no video (1 Viewer)

macklcat

Portal Member
January 23, 2012
9
0
Live TV and recordings work without any problem. I dont can see Music and video in Webinterface.
 

Oxan

Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    Some more information would be really helpful... which plugins do you use for music & video in MP? Which plugins have you configured in MPExtended? What exactly is "dont can see"? Which version do you use? Logs?
     

    macklcat

    Portal Member
    January 23, 2012
    9
    0
    Ich habs gefunden. Wenn man in MediaPortal Konfiguration die Database für die Musik angibt, wird diese in MPExtended sichbar.
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 1.32 StreamedMP Latest Music DE
    No one can help me here?
    No one can help me here?
    In StreamedMP I have the most recently added films (Moving Pictures) and also TV recordings on the home screen. But I made the...
    Replies
    5
    Views
    518
    MP1 MP2 Delete recordings DE
    Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
    Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
    Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
    Replies
    1
    Views
    210
    Yup....I've always set it to shares :) .....and just to repeat....all good in 1.30...!
    Yup....I've always set it to shares :) .....and just to repeat....all good in 1.30...!
    Have used MP1 for some years now....and without problems :) Problem now....is that I can see my Video folders....but they won't...
    Replies
    12
    Views
    987
    MP1 MP2 [solved] usb tuner not listed DE
    Installed LAV filters and codec and now it works,
    Installed LAV filters and codec and now it works,
    New install win 11. have hauppauge 955q usb tuner astc. I see it in device manager under sound video game controllers. i did...
    Replies
    1
    Views
    332
    MP1 MP2 MP2 - V2.5 No genres after upgrade to 2.5 DE
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and music are part of the NET6 version as for NET4. If you have issues with it further infos would be good.
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and...
    Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System...
    Replies
    10
    Views
    595
    Top Bottom