Unable to play "filename.." video codec: xvid (1 Viewer)

joystick

MP Donator
  • Premium Supporter
  • January 26, 2006
    892
    39
    Germany Germany
    I also had this issue and in my case it was the VOBsub filter that was interfering whith the Xvid causing exactly this error message.
    More precisely: I had to check "Load when needed" in VOBsub config, and everything was working fine again....

    cheers

    joystick
     

    Rotten

    New Member
    April 24, 2009
    1
    0
    Me too have this problem, and it's not related to VOBsub, because I uninstalled it for testing, and I get the error after I exited my external player or it has finished playing a video. I use The KMPlayer.

    I tried reinstalling MP, and for a little while the error was gone, but now it has returned. Must be some conflict of codecs perhaps?
     

    RandyKC

    MP Donator
  • Premium Supporter
  • December 14, 2008
    65
    1
    Northern Virginia
    United States of America United States of America
    I also see this error since installing 1.0.1. I use an external player (Windvd) to play .iso files so when I see the error it always says it can't play video_ts.ifo. Just to test it, I unchecked the option to use external player in the DVD and Video configuration and the same movie played fine without the error using the internal player. So it doesn't appear to be a matter of a misconfigured codec.
     

    bryanchicken

    Portal Member
    April 21, 2009
    21
    0
    i also get this error when returning from an external player. The file having played fine.

    The only reason i'm using an external player (mpc-hc) is that the internal player seems to be extremely slow for HD mkv files compared to mpc-hc and wmp despite using the same codec (coreavc)
     

    russ9898

    Portal Member
    May 25, 2008
    18
    3
    UK
    United Kingdom United Kingdom
    I also get this message since upgrading to MP 1.0.1. I use KMplayer as an external movie player and only get this message after closing kmplayer. I do not get the message when using the internal player.

    Not a big issue but would be nice to find a solution to it :)
     

    emb

    MP Donator
  • Premium Supporter
  • October 6, 2007
    6
    0
    Scotland Scotland
    I also got this error after upgrading to 1.0.1

    In the end I removed 1.0.1 and went back to 1.0.0 and things work fine again.

    emb
     

    Sergey K

    Portal Member
    February 9, 2008
    33
    1
    Kyiv
    Ukraine Ukraine
    I also got this error after upgrading to 1.0.1
    +1.
    When I upgraded to 1.0.1 I can not play video by plugin myStream and MyOnlineVideo.
    In error dialog I have "Audio codec:" without his name!

    I do not use external player.
    In "My Video" all my videos plaing OK.

    OS: WinXP sp3, WinMCE2005
     

    Attachments

    andreas121

    Portal Member
    February 9, 2007
    25
    0
    Installed new XP machine with SP3.
    Installed mediaportal 1.0.1

    Getting the same problem. Can not play any video files.
    Error is the "unable to play" message with the correct codec information.
     

    kszabo

    MP Donator
  • Premium Supporter
  • December 6, 2007
    796
    86
    Germany, Bayern
    Hungary Hungary
    I had the same problem after upgrading from MP 1.0.0 to 1.0.1:
    several .mkvs and .avis did not play suddenly with the same codecs, splitters and MP configurations. I got it sorted very quickly:

    it was not the splitter, not the codecs or renderer. It was the new way MP 1.0.1 is handling subtitles (inserting the directvobsub filter into the graph). I guess the process of biulding the graph of Mediaportal was disturbed somehow resulting in error message. I did the following (as suggested in MP config):

    - reinstall Haali splitter with .avi support and enabled "autoload DirectVobSub"
    - removed DirectVobSub from MP configuration/video/postprocessing
    - checkbox "show subtitles" activated in MP configuration/videos/audio-subtitles

    I hope this helps one of you. You can also try simply deinstall DirectVobSub or go back to MP 1.0.0 (never had such problems with that)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    V Unable to stream : 10 General Support 0
    M Unable to map virtual sent keys in the input device management General 6
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    Similar threads

























    Top Bottom