unable to view boxset cover on myfilm 6.0 (1 Viewer)

Norsak

Portal Member
July 11, 2009
14
2
The boxset covers do not work exactly as stated in the wiki:

By Default, My Films will display a random cover image from the group as the group cover. As of v 6.0.0 ou can create custom cover images for your Group Hierarchies. Just name the image the same as the Group Hierarchy name, and save it in the same location as your catalog pictures/covers. As in the above example, save an image as Harry Potter.jpg and store it in your AMC database folder (or pictures sub folder if you use one).

The first part (random Cover from group members) does not work, at least not in Big Icon layout.
The second part does work.

  • The Covers are by default in C:\ProgramData\Team MediaPortal\MediaPortal\MyFilms\Catalog\pictures
    Copy one you like, and rename it Alien.jpg and another AVP.jpg
 
Last edited:

rickyman

Portal Pro
February 5, 2008
210
1
I have another problem. :(

I try to use AMCupdate to update my films.

For example: Aliens ....

the imdb or AMCupdate cannot find it at all.

please help me.

ould not read Config Attribute 'Import_File_On_Internet_Lookup_Failure_In_Guimode' - Using Default Value of 'False'

what does this mean?
 
Last edited:

Dadeo

Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Home Country
    Canada Canada
    The boxset covers do not work exactly as stated in the wiki:
    The first part (random Cover from group members) does not work, at least not in Big Icon layout.
    I can confirm Norsak - could you add an issue to the Tracker? Thanks.

    Could not read Config Attribute 'Import_File_On_Internet_Lookup_Failure_In_Guimode' - Using Default Value of 'False'
    what does this mean?
    IIRC it means you have an outdated grabber or AMCU config. Maybe @Guzzi can confirm that?
    Do you still have the issue even with the new IMDB grabbers?
    If so, try to '(re)Create AMC Updater Default Settings' on the Import Tab in Setup

    If neither of those work Guzzi will need proper logs to sort it out - See Support for how to properly report bugs with logs and config files.
     

    Guzzi

    Retired Team Member
  • Premium Supporter
  • August 20, 2007
    2,161
    747
    Could not read Config Attribute 'Import_File_On_Internet_Lookup_Failure_In_Guimode' - Using Default Value of 'False'
    what does this mean?
    IIRC it means you have an outdated grabber or AMCU config. Maybe @Guzzi can confirm that?
    Do you still have the issue even with the new IMDB grabbers?
    If so, try to '(re)Create AMC Updater Default Settings' on the Import Tab in Setup

    If neither of those work Guzzi will need proper logs to sort it out - See Support for how to properly report bugs with logs and config files.
    (re)creating AMCU default config will solve that. Reason is an AMCU config, that was created with older version (probably beta) and a new parameter was introduced (in MF6 final) - thus AMCU will use a default value.
     

    Users who are viewing this thread

    Similar threads

    If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web browser. You can sniff http comunication with the help of Wireshark or Fiddler to determine channel url which can be used to create IPTV channel in TV server. If the url is not static(changes dynamically)...
    If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web...
    So, I appear to have done a successful install of Media Portal (MP2 vers. 2.5) on my Windows 10 machine but I can't get it to get...
    Replies
    7
    Views
    1K
    I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All that I can suggest is that you read this page in the MP Wiki and experiment to see if it will merge the separate folders to give you a unified view of the media. -- from CyberSimian in the UK
    I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All...
    Hi i have a collection of 9208(Still growing on a daily basis)) music videos(ripped in m2ts format from blu-rays) which are stored...
    Replies
    1
    Views
    680
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    461
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
    @Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
    Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
    Replies
    1
    Views
    333
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    Top Bottom