[Updated 27 Mar!] MPExtended WebMediaPortal 0.4.3 | Page 18

Discussion in 'MPExtended' started by Oxan, December 24, 2011.

Thread Status:
Not open for further replies.
  1. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    Ok, inspired by another thread i sort of got tv streaming working. I apparantly have to go to mpextended config and stop the service and start the service after each reboot.

    However the 4:3 aspect are not quite good for me. Especially on the phone (see screenshot). This was much better in 0.4.1, and i cannot figure out how to fix it via .xml files :/

    (the screenshot is of "full screen" on my phone)


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    Eek. The HD channels are even worse (screenshot below is supposed to be full screen 16:9)

    Also it seems to only use my tuner #1. Making it impossible to watch something on the server and something else on a tablet/phone/remote pc. I'm "fairly" sure it worked with both tuners in 0.4.1.
     

    Attached Files:

  4. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Re: AW: Re: [Updated 24 Jan!] MPExtended WebMediaPortal 0.4.2

    Great!

    This is an error from SQLite. It probably means that your music database is corrupt or your harddisk is dying.

    I really can't reproduce this... do you mind sending me your MusicDatabaseV12.db3 file by PM?

    This seems to happen because it doesn't have access to the file but I've to investigate it a bit more to be sure.

    I should be able to fix this for next release with your logs. I see a few other problems there too, I'll look at them.

    Well, it did, you just posted in the other thread where I also already answered your first 4 points.

    Not true. We simply have to pipe the output of the transcoder through an HTTP Live Streaming segmenter (such as ffmpeg 0.9 or VLC 1.2). The code is mostly already in place but since none of us have an iOS device it isn't tested.

    Added to roadmap for 0.5.
    Already implemented by DieBagger for 0.5
    Which buttons do you mean?
    The whole distinction between album artist and artist is a mess. The MediaPortal database doesn't handle this well either. I'll look into it later.

    Yeah, that are usually symptoms of a too weak CPU, which the E-350 really is. We can't use hardware acceleration unfortunately. In the next version a transcoding profile which requires less CPU and bandwidth (at the cost of performance) will be added, and farther into the future we'll try to add one that doesn't require a good CPU.

    No, it is possible but it's a bit hidden. Click the name of a channel in the TV Guide to open the streaming page.

    Can you please export your logs from the configuration program (tab troubleshooting) and attach them here or send me them by PM?

    Yeah, it's on our todo list for 0.5.

    Which version of MediaPortal are you using? MPExtended requires MediaPortal 1.2
    The IIS version is meant for people who are using the more advanced IIS webserver and don't want to use another webserver. If you don't know the difference, you should use the normal version (non-IIS version).
     
  5. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Can you attach your logs please?

    It's supposed to be 16:9 in 0.4.2 too, but apparantly it doesn't work. Let me look at it.

    You shouldn't have to. If you have to do that there is something wrong in your startup routine of the TV Engine.

    Are you using WebMediaPortal or aMPdroid?

    I'm pretty sure that hasn't changed in 0.4.2. Anyway, to solve all of your issues I would need your logs.
     
  6. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    I'm using webmediaportal. ampdroid seems to have serious issues with ICS (which i have on my xoom and galaxy nexus).

    Logs are attached.

    Also i donated a modest amount for your excellent work and quick support :)
     
    • Like Like x 1
  7. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Oxan, will you buy an iDevice if you get enough donations?:rolleyes:
     
  8. Epedemic
    • Premium Supporter

    Epedemic MP Donator

    Joined:
    July 13, 2006
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Show System Specs
    Nononono... I just donated... I don't want that to go to the evil apple ;)

    Oxan: Go get a few nice beers or something nice instead ;)
     
    • Like Like x 1
  9. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Send DieBagger a PM, asking for the newest test release of aMPdroid. He did a bunch of tweaks to aMPdroid for better ICS performance.
     
    • Like Like x 1
  10. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Wont CouchPotato handle this?
     
  11. eagle

    eagle Portal Pro

    Joined:
    September 25, 2004
    Messages:
    589
    Likes Received:
    53
    Occupation:
    Software-Developer
    Location:
    Unterfranken
    Ratings:
    +74 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Re: AW: Re: [Updated 24 Jan!] MPExtended WebMediaPortal 0.4.2

    MP 1.2.2 is running on my HTPC

    eagle
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!