Video clips do not work in the Pictures folder (1 Viewer)

andreas2

Portal Pro
August 14, 2009
137
36
Germany Germany
Country flag
Hello,
since some MediaPortal versions video clips in the picture folder do not work. The clips flicker briefly and are finished. In the video folder, these clips work fine.

Thanks Andreas
 

Attachments

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,557
    10,376
    France
    France France
    Country flag
    Hi :)
    I can confirm this when using madVR, can you try with EVR? (for testing)
    Thanks.
     

    andreas2

    Portal Pro
    August 14, 2009
    137
    36
    Germany Germany
    Country flag
    Hello Sebastiii,
    at EVR the clips are played at MP 1.21 and in the trial version. At the end of the clip, the next image is displayed. If several clips are consecutive, they will be played without stop. That confused me first. But I think that has always been like that.
    In the trial version, the clips are also played with MadVr. If several clips are arranged one behind the other, they will also be played one after the other. From the 2nd clip, all clips flicker at the end of the clip. The flickering looks like MP 1.21 with MadVr. In the trial version, however, the clip is played back and branched to the next image or clip.
    The logs are of several clips in a row.
     

    Attachments

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,557
    10,376
    France
    France France
    Country flag
    Hey :)
    I'm not sure to follow you there: "In the trial version, however, the clip is played back and branched to the next image or clip"
    Can you explain a bit more or make a video for it? (ofc if it's a bug lol) :)
     

    andreas2

    Portal Pro
    August 14, 2009
    137
    36
    Germany Germany
    Country flag
    Hey Sebastiii,
    my English is bad. So I Have translate it with Google. The trial version is your testversion. After the end of a clip the picture after the clip is played or the next clip starts automaticly, how in a diashow.
    I don't know, is this a feature or a bug?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,557
    10,376
    France
    France France
    Country flag
    Thanks if I remember right, this is normal (from memory).
    Does it happen too with Evr?

    Tapatalk
     

    andreas2

    Portal Pro
    August 14, 2009
    137
    36
    Germany Germany
    Country flag
    Thanks Sebastiii,
    yes, that's normal. That's the same with EVR. Not normal is the flicker at the end of the video clip on MadVr and your trial. I check this again this evening. I think after the video clip flickers the last picture again before the next video clip is started. I do not know that exactly now. The contents of pictures and clips were similar.
     

    andreas2

    Portal Pro
    August 14, 2009
    137
    36
    Germany Germany
    Country flag
    Hello Sebastiii,
    I once again checked the ad with MadVr and the trial version:
    At the end of the video clip the picture flickers.

    If the video was called directly from the Pictures folder, the folder's display flickers.

    If an image has been displayed and then the video clip is started by the Next function, the previously displayed image flickers.

    If there are several video clips in a row, the previously displayed image flickers after each video clip. Then the next vdeo starts automatically. Then flickers the image, which dispayed before the first video. Then starts the next clip automaticly and the picture flickers again....
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    raffe Trailers via Youtube in Online Videos (for movies and maybe also TV-series) Feature Requests 0
    raffe [solved] [Solved] How to import TV series Videos Not in any online source? General 8
    A [solved] Video playback only successful after second attempt when returning from standby General Support 5
    bta489 Sometimes no image rendered when playing video watch/edit Videos 49
    S External player in MP2 and see videos made with my cam? General 8
    S Be able to see photos and videos together MediaPortal 1 Skins 1
    catavolt [solved] LMH - Wrong Video order Fanart Handler 27
    ajs [Bug] 5058: BlackScreen instead XMas Video :) MediaPortal 1 302
    rainbowforest MP2 - V2.3 Anmeldung Online Video (Streaming provider) Allgemeines Support- und Diskussionsforum 9
    doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 24
    Scheibes MP2 - V2.3 2. Client stops video on 1. Client Submit: Bug Reports 10
    S MP2 - V2.3 MP2 No video General 6
    Sakols No video in channel preview window General Support 12
    P Nach Video Stream muss TVService beendet werden TV / Streaming 0
    O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
    E 1.25.0 Change AVC / AAC Codec for Analog card captured videos Codecs, External Players 0
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0

    Similar threads

    Top Bottom