Video Files not Found? (1 Viewer)

ap90033

MP Donator
  • Premium Supporter
  • March 24, 2011
    198
    10
    Home Country
    United States of America United States of America
    I have attached log files, anything I try to play says file not found. I have version .5.3 (latest).
     

    Attachments

    • mp.zip
      28.3 KB

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    You can wait a bit longer than 24 hours before you bump a topic, we don't have 24/7 time to respond to questions.

    It looks like you are using mapped network drives. Currently, that's not really supported - you've to change it to use UNC paths instead.
     

    Users who are viewing this thread

    Similar threads

    I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
    I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
    Hi, I have just upgraded from MP 2.2.2 to MP 2.4.1, and now the client won't start. I see the splash screen, and then it just...
    Replies
    3
    Views
    697
    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
    I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
    Replies
    22
    Views
    2K
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs have played. If I press Next, it will start playing the next song. This happens with BASS and Wasapi players. It does not happen if I use Internal dshow player (which doesn't sound as good as either of...
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs...
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs...
    Replies
    0
    Views
    359
    Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is unmounted again by MP and therefore doesnt show up in the drive any longer. Example: [2023-10-16 18:43:04,367] [Log ] [MPMain ] [INFO ] - Start process C:\Program Files (x86)\Elaborate...
    Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
    Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
    Replies
    0
    Views
    510
    Yes. I've just this minute found the cause of the problem; though I haven't found the exact line of configuration that caused it. I am using a centrally configured system, meaning that some configuration files are stored centrally and are not overridden when installing new versions. It would seem that 1.31 had a change in...
    Yes. I've just this minute found the cause of the problem; though I haven't found the exact line of configuration that caused it...
    Since I installed 1.31 .wtv files display in the top left-hand quadrant of the screen instead of the whole screen. Is this a known...
    Replies
    2
    Views
    860
    Top Bottom