[confirm] Volume reset on Fast Forward (1 Viewer)

SpudR

Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    Watching MyTvSeries - Volume set to about 50% >> FF the program (the opening credits) >> Volume reset to 100%.

    Using the OnePortal Skin - RC1.3.0 build
    Not sure if logs would help (that's why they are not here)
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    It was me who reported the issue that is mentioned here.

    I did a retest with a 1.40 testversion after reading this.

    I have mentioned that the error is only there if I don't use the MPAR. With MPAR everything is fine, without the volume is muted after hitting stop while the system does a ff
     

    SpudR

    Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England

    Attachments

    • settings.jpg
      settings.jpg
      56.7 KB
    Last edited:

    Owlsroost

    Retired Team Member
  • Premium Supporter
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Not really, other than not using fast-forward e.g. use skip steps instead.

    What should happen is audio is muted in fast-forward/rewind (so you don't hear horrible screeching audio), and restored to the original volume when ffwd ends. Except that it doesn't seem to work correctly with some audio renderers/hardware (the code uses the audio renderer volume interface - IBasicAudio, it does not directly adjust the audio mixer levels).

    Does it happen with other players e.g. TV and MyVideos, or just MyTvSeries ?
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    @SpudR: Have you tried the MePo audio renderer? Using this renderer solves the issue for me.
     

    Owlsroost

    Retired Team Member
  • Premium Supporter
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    I assume it works OK with MP Audio Renderer because it implements the IBasicAudio interface properly (kudos to tourettes (y) )

    My guess is that with some renderers the IBasicAudio changes get translated into mixer volume changes.....
     

    SpudR

    Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    MPAR causes issues with losing sound and no audio in some trailers.
     

    Users who are viewing this thread

    Similar threads

    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the tv server startup being erratic. Approx 50% of the time on PC reboot from scratch the tv server process was showing "starting" but would never start and consequently neither would MP or MP Server Config...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Replies
    0
    Views
    700
    Of course it does! Doh! Glad we missed that there was a 2.4.1 update - we're usually assiduous about updating all our software to its latest versions.
    Of course it does! Doh! Glad we missed that there was a 2.4.1 update - we're usually assiduous about updating all our software to...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    15
    Views
    3K
    If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web browser. You can sniff http comunication with the help of Wireshark or Fiddler to determine channel url which can be used to create IPTV channel in TV server. If the url is not static(changes dynamically)...
    If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web...
    So, I appear to have done a successful install of Media Portal (MP2 vers. 2.5) on my Windows 10 machine but I can't get it to get...
    Replies
    7
    Views
    1K
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because the movie list is splitted into chunks of a specified size and responses for each chunk are concentrated into the result list :) private async Task<string> GenerateResponseWithGPT(string searchQuery...
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because...
    Hi, I'm planning to write a plugin for MediaPortal 2, that supports users to find the right media items with help of AI...
    Replies
    6
    Views
    855
    • Sticky
    MP1 MP2 [News] MediaPortal 2 - 2.5 Release DE
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens. Just map the desired key in "Function Shortcuts" of the "Input Devices". You can map any desired key to "ZapBack" there. The default mapping is "*". Edit: The zapping functions are generally broken with...
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens...
    We are proud to present MediaPortal 2.5 MediaPortal 2.5 is a full-blown media center software that addresses most common user...
    Replies
    69
    Views
    4K
    Top Bottom